Losing Connection during mid match, Router questions


#1

Hey Tech Forum, I recently purchased a new linksys router E1555 wireless-n with speedbooster for about $70 the other day and it is working great, internet speeds are great etc. but when im trying to play SSIV AE the connection drops mid match “Lost connection to the playstation network” despite the fact that im still logged on the playstation network. Ive tried port forwarding (portfoward.com) but it still has the same results but maybe I foward the wrong ports? at any rate I reset the entire router so any changes I made on the router configuration screen are gone so im open to suggestions to configure it again

any help would be appreciated


#2

What other devices are on your home network?


#3

what internet provider =[

edit: actually, just DMZ your ps3. check your firewalls on both router and modem.
2nd edit: yes, check your modem’s port forwarding. i remember a long time ago i forwarded ports to my linksys, but didn’t take effect until i forwarded the same ports on my modem.


#4

is the PS3 right next to the router.


#5

Are you using an Ethernet cable, or are you using wireless?

My guess is wireless - if that is the case, try playing a match on Ethernet and see if the same thing happens. In situations like this, its best to eliminate potential issues one at a time.


#6

Im on wireless, ive tried the dmz and port fowarding but it hasnt worked either

the router is located in the living room and I am in my room,

ive had a good router prior to this new one but ive have that one for years so it wore out…I should have just brought the same one but I know my connection cant be restricted to just one brand of router

is there any main difference between Wireless-N and Wireless-G routers as far as connections go?


#7

This may be abit random but I had the same problem on my Xbox and I found that using the official Ethernet cable that came with the console solved the problem and I have never had a lost connection since. Very strange as I thought all Ethernet cables were the same.

I know this may sound silly but try using the cables that came with the new wireless setup and not reuse old ones.


#8

Trying this now…

edit: no, its still the same result im thinking there may be something I can change in the router menu…


#9

When you do the internet connection setup and test, what kind of NAT is detected on your network?

As has been already mentioned, there are essentially 3 ways that you will ideally want to have your network done in a basic configuration. Port forwarding which you apparently tried (curious what ports you forwarded btw). There’s also DMZ which someone else mentioned which enables all traffic for the IP that you set your PS3 to. You can also go with UPNP where your PS3 will request the appropriate ports to be opened on your router as needed. It should also be noted that UPNP is the only setup where you don’t have to setup a static IP on your PS3.

Another option since you mentioned wireless is to change the channel that your wireless is broadcasting on. Since everything pretty much uses the exact same frequency, multiple devices on the same channel can cause interrupts in wireless traffic. If your router supports it, do a site survey and see what channel (1,6, or 11) is the least congested, and change your wireless to use that channel.

Also, if your router uses external antennae and, say, you’re in a two story house, you might want to reposition the antennae so they are giving out the strongest connection possible to your gaming devices.

If that doesn’t fix it, then it’s going to be either something strange like what Sam mentioned with the cable, or you have a more complex setup, and a more complex solution might be what’s needed.


#10

wait, being on wired also is no good?

you might just have a shitty router. I hope you have been reading the reviews on it


#11

The connection times out is the message I am getting on games…I have a NAT 2…Ive tried DMZ but it did not work, im trying other methods now then im having a beer later…

@Twinniss I can browse the internet just fine so its not that shitty…


#12

Check to make sure the router’s firmware is up to date. You may want to also reboot the modem itself for good measure.


#13

If you’re getting a type 2 NAT, then there shouldn’t be any routing related issues, so I think the DMZ/port forwarding is doing its job. I’d look into doing the site survey and changing the channel that your AP is broadcasting on that I mentioned earlier next.

Curious, how many wireless devices do you have running on 2.4 ghz? Are you in a house or apartment complex?


#14

Nah not all ethernet cables are the same you can get different kinds that are capable of faster speeds.

As for the op have you tried downloading large files either by psn or pc to see if your router is dcing. You should try it to rule out hardware problems.


#15

Im looking at this now

my channel is set on Auto and my network mode is set on Mixed


#16

Hey Shadow,
Did you try setting a static ip address for your PS3? It’s worth a try.


#17

Ok so ive come to the conclusion that not all router brands and types are compatible with your network, ive tried numerous techniques,called in technical support, and even had someone look at the connection themselves

they said the connection is perfectly fine but may just be the router brand, Wireless-N is generally used for much larger areas (work,businesses) so there may have been interference with the signals while wireless-G is for smaller ones; the service is better with wireless-N but wireless-G is generally used for homes

so i brought a wireless-G from ebay and will let you all know whats up when it arrives…thank you all for the support thus far…


#18

Ahh, I have an Asus router. I’ve tried them all: Linksys, netgear, d-link, etc. Only my asus has lasted me this long and does not overheat/lose a connection.

Keep us updated Shadow!


#19

802.11n networks are also common in the home nowadays. The benefits of N over G are increased range and data transfer speeds (for copying files or streaming over a network). There should have been a setting on the Linksys router that you could have switched to broadcast at G speeds. Even still, if you were having the issue while directly connected via ethernet, it has nothing to do with your wireless settings.

Back to my original suggestion; if the router’s firmware is out of date, it can cause all sorts of issues. That’s the first thing you should check when getting a router.


#20

Also, some random thoughts too to see if it is your internet connection: before you start playing, open up command line on a laptop/desktop near you and run:
ping -t www.google.com

This will consistently ping google over and over again. If it times out during your play, chances are it’s your internet, not your router. More ways you can check, keep on pinging, even after your play, see if there is any more packet loss, and if there is, unplug your router and plug the modem directly to your computer, ping some more (by this time you should see how frequent it is).

And like KaliniuS said, check your firmware and the Linksys forums, I have a D-link, and there were some nasty firmware issues in the middle.