Lost connection to Playstation Network...but didn't (SSFIV related)


#1

Okay, so I’ve been having some problems as of today with my connection in SSFIV and I’m not really sure why. Every time I try to open, “Network Battle” it loads for longer than usual, then comes up with an error, “Lost connection to Playstation Network. Returning to the Main Menu”.

Now, I wouldn’t be as frustrated about this if it was really my connection’s fault, but it’s not. Even after telling me this, I remain logged in on PSN, so it doesn’t really make sense. I’ve also tested other games online such as Final Fight: Double Impact and the Medal of Honor beta, but haven’t had any issues playing online with those.

It just seems to be happening with SSFIV for some reason. I’ve tried multiple suggestions already on how to remedy the problem, but haven’t had any luck. Here’s what I’ve tried:

  1. Resetting my modem

  2. Using a different ethernet cord

  3. Signing out on the main menu, then back in while selecting, “Network Battle” (this worked once, but immediately gave me the error again when I tried to join a game)

  4. Deleted my internet browser cache (also worked once, but same thing happened as #3’s results)

  5. Powered down the system, then turned it back on

  6. Checked my internet settings (yep, got NAT 2, so that’s not it)

  7. Used profanity to try and intimidate it

So yeah, I’m all out of ideas here, guys. It’s really kind of frustrating since I’ve been looking forward to playing some friends online like I normally do, only to find out that I can’t because SSFIV believes there’s a problem with my connection (which is imaginary) and won’t let me connect sigh

Anyway, any help with this matter would be much appreciated!


#2

Yep, lol. It started happening for me at about 5:00 A.M. CST. It just sucks, especially since I saw some of my friends playing online in Ranked and Endless, but yet I couldn’t for whatever reason >_>

Very weird.


#3

Ahh man, well at least I know it isn’t just me! I don’t know what too do, I’ve tried all the tricks but nothing seems to work? What router are you using?


#4

Actually, I’m directly plugged into my modem, soooo…no router for me!


#5

It’s working!! Is urs working?!!!


#6

Uhhh…not sure, lol. I’ll check right now.

EDIT: Yep. It’s up and running just fine now. I’ve tried exiting a few times, signing out, then back in just to make sure and it works just as it should. Awesome.

I’m not sure what the problem was since some people were experiencing it, but others weren’t, but whatever it was…I’m glad it worked itself out. Thanks for the heads up, bro!