Macmame has problems with roms that mame osx runs perfect.but i need macmame 4 RT LT


#1

I have a both mame osc .124 (for sf3) and macmame. My problem is all my roms that work perfect in mameosx dont work in macmame. for all the roms i tried (sf32nd no cd sfIII3n no cd sfa2 and sfa3. My issue lies with the problem of LT and RT in mame osx so i was going to move to macmame cause i hate terminal and i even tried a frontend for sdlmame but i get so many error i just dont care for it.

Any Help?