Mame and Kaillera help plz


#1

i’m use’n mame32k .64 and kaillera…now the problem is this

http://img332.imageshack.us/img332/6449/wtf0ob.th.jpg

that happens when i exit a game from net play…everything is black my msn, folder…all the white parts are black…if i play without netplay its ok…only way to fix it is to reboot

how can i fix this plz plz plz help me


#2

omg i just reinstalled xp and it still does this…wtf is go’n go… someone help me plz

help me plz
help me plz
help me plz


#3

Don’t play full screen.


#4

Instead of creating another thread for this I’ll just post it here.

I always hear people ranting on that mame is better than kawaks. Personaly I can’t see this, not one bit. When I use kawaks the graphics are sharp and smooth, the sound is perfect and the game runs really well. But when I use mame the graphics are horrible and break sometimes, the sound is all broken and crackles, the game runs really well but there is just something about it that makes it almost unplayable. How can I set up mame32k 0.64 to its highest performance in all aspects?

Kawaks was pretty easy to set up, but mame I haven’t a clue. If I could sort out these graphics and sound problems I’d use it because the input lag compared to kawaks is unbeleavebly better. Just hwn your trying to play and the graphics break and the sound crackles its almost like having a fog horn in your brain.


#5

There’s a reason my friend.

Kawaks has serious desync issues with almost all Neo Geo games. There are exceptions like Garou: MOTW, but stuff like KOF 98, SS4, Last Blade 2, etc, all desync within like 5 minutes.

Also, you can make things look just about as good in MAME with the right settings, just takes a little more tinkering.
Mame also has more options than kawaks does.
Especially regarding online play.

The only thing Kawaks has going for it really is less input lag.

As for the first poster, don’t use full screen mode.

If you want good Mame settings, do this:

1024x768 windowed (non-fullscreen, whatever)
Auto frameskip
2x Zoom
Horizontal Scanlines 75%
Stretch x3
Wait V’Sync
Enable FM synthesis in sound options, and make sure it’s set to at least 44, 000 KHZ.


#6

To be honest that still kind of sucks, any better setting set ups?