MAME not letting me use joystick support anymore


#1

WTF, I shut down my computer and turn it back on due to a problem I had earlier. Now that I reload MAME, I noticed my controls werent the same then I checked them and it said N/A. Then I go to the thing to see if I have joystick enabled, to find out its shaded and I can’t even click it.

Now I can’t use my PS2 pad anymore :frowning:

Anyway to fix this? Other than uninstalling MAME and re-downloading it. Because I had this problem before, but I solved it. I just forgot the process used to solve this problem. So any help would be appreciated, thanks in advance.


#2

Is the pad actually detected in Control Panel/Game Controllers?


#3

I have no clue, whether to tell if its connect or connected. I usually just stuck that bitch in USB and it worked.


#4

in category view, go to:

– control panel
– printers and other hardware
– game controllers

or in classic view, go to:

– control panel
– game controllers


#5

Im rather fond of Win+R, “control joy.cpl” personally. :slight_smile:


#6

sir, i’m sorry, but that term is not in my vocabulary. :rofl:


#7

Thanks str[e]ak

If I had the premium I’d rep