Mayflash PC button configuration


#1

When I plug my mayflash (modded button configuration) into my computer the button configuration is screwed up, can anyone help me? The only mod That would possible affect this is the fact that I replaced the stock buttons with Seimitsu ps 14 kns, and shifted the layout to the left once, so it’s square triangle r1 l1 instead of l1 square triangle r1. It used to be, when I started playing sf4 on stock settings it worked perfectly, with the standart lp, mp, hp, ppp etc… but now it’s like hk, kkk, hp, mp, lk, mk, lp, ppp. All messed up right? I went into the Mayflash cd settings, and After i do the first row the way i like it, and start the second row, it completely contradicts it, so if i made the first row 1234 (it’s a Mayflash, mind you) And pressed 5 and then 6 for the 2nd row, the first row turned into 7235 or something along the lines of that. Can anyone help me find a way to bypass this? It completely destroys any Mame gaming due to lack of configuration, and when I shut my computer off my sf4 settings get ruined. Thanks.

PS: sorry for bad punctuation I’m tired.


#2

Disregard that, I tried to delete it, but the option to delete it appears to be gone.