[Mayflash + Sanwa] - "the maximum amount of power has be supplied to usb device"


#1

I know there are countless guides involving this, but i’ve seen no method that fixes the problem that i’m facing. My sanwa buttons work, auto/clear/star/select work.

The problem is, when i hook more than one direction up to my board, the ps3 rejects my stick saying “the maximum amount of power has been supplied to the usb device. Please remove one or more usb devices”. I have tried using the stick on another stock mayflash board (both 2009), and the same error is given, however when i use a stock mayflash stick on the original board, there is no error given. So that leads me to believe something is wrong with the microswitch unit.
this guide: [media=youtube]83D9TzyZwdA[/media] has been the only thing that even comes close to answering it, with the cutting of the earth/ground wire (though i really don’t see what it would have done). It fixed nothing.

I can post pictures + provide additional details as needed, this has been going for months, please any help would be appreciated. I do have a spare mayflash/JLF/set of sanwa buttons spare (i was planning on modding a second stick) so i have many toys to toy with.

Thanks =]