MK9 KE Desynchronizing on PSN


#1

I’ve been in contact with Warner Bros. and Sony, but neither have been able to resolve the issue, which is that my copy MK9 Komplete Edition desynchronizing online. Bought it a month ago, played 150 matches without a problem, then it started to drop due to desynch, and now I’m lucky to play a dozen matches without getting dropped. Most people I’m playing are also using the Komp Ed. but they’re not having this issue. I exchanged the disc for another new copy, no help. I bought a used copy of the original game, downloaded all the patches and compatibility packs, and it also desynched, so I returned it and focused on the system and network. First thing I did was connect to the router, then directly to the modem, but it still dropped. So then I:

  • restored the PS3 File System
  • cleared the Game Data Utility
  • assigned the PS3 to a Static IP
  • Enabled the DMZ on the router (Linksys WRT54G)
  • Enabled QoS on router
  • entered PS3 MAC Address
  • assigned it Highest Priority
  • assigned Port 1 (PS3) High Priority
  • rebooted everything

Still desynching. So I Disabled UPnP on the PS3, but didn’t help. At this point I don’t know what else to try. Warner Bros. says it’s the PS3, and Sony says it the game server. No one knows what’s wrong. Any input?

**EDIT: Source discovered! It is the Qanba 4RAF fightstick. See this post for details. **


#2

Did you try changing the DNS to say googles’? When I was trying to get the best connection to both of my ps3’s I used a static IP and googles’ dns and it made me host a lot of the time(CoD). Other than the dns, seems like you tried to change everything else. Idk of any “ports” that would need opening on any of today’s games. Try a different DNS and see if it helps.


#3

I don’t know what you mean by “googles.” I ran a DNS test and found out my Primary was not at 100%, but my Secondary is. So I changed the DNS settings in my LAN and router so that the fastest most reliable DNS is now my Primary, and kept the Secondary as is. As for the static IP, yes, I assigned the PS3 to one and then entered that into the DMZ setting on the router, which means all ports are open to the PS3. Still desynchs.

In fact, I just tested the disc on another system and network and it played like shit there too, and then desynched. It’s not the PS3 or the Network. It’s the server for the game.


#4

Use google’s dns it is 8.8.8.8 and 8.8.4.4. Give it a try real quick


#5

Oh, I see what you mean. Thanks for the suggestion, but at this point there’s no reason for me to think it’s the DNS since it desynched on an entirely different system, network, and ISP.


#6

Good point. Guess you just got a shitty press job on that one. Might be time to look for a used copy.


#7

As a test I picked up a used copy of the original game from last year, downloaded the game update and the compatibility packs, and it desynched as well. I wonder why I’m the only one having this problem. If it is the disc then WB should replace it or refund my money. Based on the “help” I’ve gotten from them so far I’d be willing to bet they won’t do either, nor solve it. I don’t think they really care, and I don’t think Netherrealm cares either (I emailed them). That’s business in America: Caveat emptor.


#8

Only other thing I can think of is maybe the install is going bad every time, my game data size is 3523mb. So if you have that size then idk what to say.


#9

The issue has been discovered: It is the Qanba 4RAF fightstick. If I play with the PS3 pad or the PS2 pad on Xbox, I do NOT desynch at all. When I plug in the Qanba and use the d-pad mode it desynchs every time. If I use the analog mode it desynchs 1-in-5 to 1-in-10, or more. I’ve contacted Qanba and they offer no assistance. ArcadeShock, where I ordered it from, will not reply to emails. So beware.

EDIT
**Turns out to be the button mapping. If you change them from the default settings, it will desynchronize online. **