Wow great work here guys. Quick question, has anybody modded AE title screen with the Arcade version’s? You know the one with oni in the shadows etc.


The icon is in the chara_select_dlc2.emz file located at: dlc/03_character_free/ui/chara_select/

I was able to remove the icon but I can’t figure out how to remove the F1 text. Hopefully you or somebody can figure that one out.


Sensibeat posted non animated Oni and Evil ryu title screens earlier in the thread


Nice finds guys, just missing the “F1” text.

“Keyboard hint” text is here
C:\Program Files (x86)\Capcom\Super Street Fighter IV\resource\ui\chara_select\localize\ENG\chara_select.m4s

here’s a blank dds for the f1 Key

Inject that into the
C:\Program Files (x86)\Capcom\Super Street Fighter IV\dlc\03_character_free\ui\chara_select\chara_select_dlc2.emz


fixed bug with saving guile and other bcm files i think, fixed a bug with opening jha.bac and others as well


Jay Vasquez 77, could you please upload the loading screens you mentioned before? Thanx.


Thank you so much, Anotak. that’s what I am waiting for! :smiley:


Now I need to figure out how to get textures for photoshop… IE: lace for lingerie, roses, interesting stuff like that… I’d like to implement it in with the alpha stuff to make see-through designs and whatnot. Cooly cool stuffs.


thanks sensibeat, i’ll try that, though it’ll probably take some time to figure out. yes that worked in vanilla -_-

edit/ ok it worked, thanks a lot, as it seems that you did all the work already. i just had to rename the file you uploaded and voila, no more music.


I was trying to change Construction (BLD) stage into Snowy Rail Yard (RUS?). But when I open the STG_RUS.emz in hex editor, there’s a bunch of symbols and the editor doesn’t find “RUS” at all. Help?



Thanks a lot. I’ll try that again.


Did you extract it by running the file through the sf4explorer?


Oh, yeah. Nevermind, I now understood what I’m supposed to do :slight_smile:
I just have a question: do you guys know which .emz file belongs to AFRICA: SOLAR ECLIPSE stage?


I get all of my patterns from Google Image Search. If you want a rose pattern, just search for ‘pattern’ and/or ‘fabric’ along with what you’re looking for. For example, to find rose patterns, search for ‘rose fabric pattern’ and you get a lot of good hits.


So. I got the hands to work fine, but the eyeballs are very hard to work with…

even when I don’t scale them and simply move the head up (model–>transform–>translate tab) by the same amounts, the model looks perfect in the sf4 model explorer, but the eyes still stick out in game. I don’t think it’s a problem on my end, as during the ultra animations the eyes occasionally look fine…

Does anyone else have experience with this kind of stuff? Is there any way to move the head of a character without the eyes sticking out?

Edit: I tried deleting all references to the whole face in the obj.ema, but no luck - I still see the same problem.


there was a vanilla modding thread that has this information on how to do this with a hex editor. you even have a few posts in it.

these tools were mostly meant for people who already know what they’re doing w/ a hex editor to make their life easier.


That thread is huge but I will look through it again I guess


Whoops, sorry got my directory wrong in the earlier post. I’m not quite sure I know what the status is now. Injecting that file into that emz will cause the key not to show up? So the “F1” is still there? Just gotta find “F1” referenced in the files somewhere then. The ID_PRESS_F1_HELP entry in chara_select.m4s has to have something to do with it, but the game doesn’t like when you edit that. Maybe there’s a call to that specific string in the executable, in which case there’s no way to blank it out. Dunno, I know little about programming. Perhaps finding something similar to ID_PRESS_F1 for the main menu screens or other screens where keyboard keys are shown if using a keyboard for controls might shed some light on it. So silly how something so dumb can be such an effort.


if removing will error it out. Can we just change the location? so the button is off screen like -1999x -1999y. then it should see it fine not error out and we dont ever see it again.

Also Those people moving heads and stuff around. Is there away to get past the Vertex count error?
I was trying to put surfer ken ponytail on original ken?


Are there any good trainers in use? For infinite health, etc. I have the Steam version of the game. Most I’ve tried don’t work, and the one that did keeps crashing my game. I didn’t really know where else to look, and I didn’t see anything about it here yet.

Sorry if trainers aren’t allowed, I can drop the subject if it’s something that can’t be helped.


Hey, I’ll post it tonight if my wireless doesn’t act up.