Nat Type 3 problem


#1

So, I just recently realized that for some reason, my NAT is now Type 3.

I’ve always had Type 2 but now I can’t even change it back. Yes, I’ve read everything there is to find on the internets and on The Google and I’ve tried everything. I’ve enabled DMZ to my PS3’s IP address, forwarded all my ports, enabled UPnP, restored my router to it’s defualt settings- all that shit you’re supposed to do. It’s still NAT Type 3.

I’ve watched every YouTube video and none of them have helped. I figured out being on NAT Type 3 is the reason why certain people, like Ephidel, cannot join my game room for DR.

If anyone can help, I’d be more than appreciative.


#2

Did you try turning off the Media Server (correct me if that’s the wrong name) yet?

It will instantly drop it to NAT Type 2.


#3

I have cable and the media server has always been off.


#4

That’s not true about turning media server off. If you turn it off, you still have Nat Type 3, trust me, I tried. I used to have Nat Type 3 the whole time DRO has been out, until about a week ago. I got a new router and forwarded my ports and I’m good. Did you change ISP’s dbostick? That could be the issue. Comcast is known to block certain ports because of bandwidth throttling when dealing with Bittorrent. Just letting you know since you tried everything else.


#5

My PS3 reverted back to NAT Type 3 recently too. dbostick have you tried disabling UPnP on your router? That worked for me up until a few weeks ago. I’m currently looking for a new fix.


#6

That’s a big possibility right there for me.

Yeah, I disabled UPnP and it’s just the same stuff.

I did more research and found out some people started getting Nat 3 after the 2.20 firmware update. It also claims that people who had Nat Type 3 for a long time started to get Nat Type 2 after the update and vice versa.

Pretty weird stuff that I still haven’t been able to figure out.


#7

What I said was really only a possibility if it happened right after you switched ISPS. Did you just switch to Comcast?


#8

I’ve always had Comcast that later switched to Road Runner and I’ve been throttling the bandwidth like a choked chicken with Bittorrent lately, too. Somehow, I don’t think that’s the problem.

I’m starting to think it has something to do with the 2.20 update and I think that’s when I started having problems.


#9

i got the update and i still have nat type 2


#10

This seems about right for when I started having problems. Hopefully 2.30 will fix it today.


#11

It’s weird because not everyone was affected. I think it has something to do with your router brand but I’m not sure.

Yeah, I hope Sony addresses this problem with this Thursdays update.


#12

My router is a Linksys WRT54G ver. 6. The 2.30 update didn’t fix the problem.


#13

I came across this tutorial, I have no idea if it will help, but it’s worth a shot right!

http://www.ps3hax.net/network-psn-tutorials/4139-tutorial-change-nat-2-nat-3-a.html


#14

Thanks for the guide, but no dice so far. I am going to get a new router.

What inexpensive router plays well with the PS3?


#15

I don’t use a router to connect my 2 pcs and ps3. I use a switch. Not sure how much I payed from wal-mart, but I remember it being fairly cheap. Maybe under $70?


#16

Had to stop for a few days and think about this one with a clearer head. I have a phone router and a wireless router; the phone router’s DMZ was not forwarded properly to my wireless router, which connects to my PS3.

Wow, it was that easy the whole time to get NAT Type 2. :mad:

Yay, now I can play DR again! :lovin: