Need Help! Custom joystick not responding


#1

I’m a total noob at anything related to sticks so i need some help on figuring out a problem i have caused.

So i needed to fix a problem with the case and i unplugged all the buttons and the stick in order to do so. I put everything back the way it belongs but the stick is not responding anymore. the light appears on the inside so power does go through. It is a ps1 ds pad in my custom stick.

what can possibly have gone wrong? nothing is responding. i connect it to the ps3 through a pelican converter. is it the way i connect the wires back on to the buttons? i put the wires in the exact place where i found it. i can’t tell if anything is unconnected.

help would be greatly appreciated.


#2

Hook that Pelican up to your PC and open the Control Panel/Game Controllers. It should make things much easier to test. Check for loose cables and reseat anything you unplugged.


#3

i was taking your advice and i found the culprit. one of the tabs that connect to the button part got stripped and now are in 2 pieces. so i stripped some wire and trying to put in that tab part so that part can connect to the button. i hope i’m making sense.

anyway if one connection is out, does that make the whole stick not work?


#4

the stick was probably made using common ground, so for that specific line it probably connects to the ground part of the stick and everything else is daisy chained.

anyways just make is the wire is touching the metal on the QD(tab) and you should be fine.

woulda been nice if we got pics


#5

hmm so i just connected it just with the metal itself to test it and it still doesn’t work. i’m guessing there is another break.

i tried my best with the photos but i only have an iphone to take photos with.

http://img15.imageshack.us/my.php?image=photoqni.jpg
http://img19.imageshack.us/my.php?image=photo2pfk.jpg