Netplay Ping/Connection Problem. Please help


#1

I’m not sure where to ask this after looking over the forum, so if this is the wrong area I apologize. I didn’t see anywhere else to ask a general question about Kaillera and I haven’t gotten a response on any other forum.

I often play PSX games over the net using the Cyberpad 1.4 plugin from ePSXe. However I’m having a very hard time connecting to any servers on Kaillera lately. Every single server is listed as >1s ping no matter what I do. It’s been this way since I tried to connect two days ago. Even servers that are nearby, servers that I was able to join before with no trouble whatsoever, are all completely inaccessible. I refreshed the server list several times, every last server’s ping remains at >1s and any attempt to connect to any server never gets past the “Connecting” phase.

I checked my firewall settings, I disabled my firewall, I reinstalled Kaillera, tried different versions, tried resetting my computer, resetting my modem, all to absolutely no avail. I’m not behind a router and my internet connection is fine. I’ve looked every place I could think of for information on this. No one seems to be on Kaillera’s forums capable of giving me even the slightest clue. Please please please someone tell me what I’m doing wrong and how to fix this issue. Any tidbit of information would be vastly appreciated.

I’m using Kaillera version 0.9 along with Cyberpad 1.4 for the epsxe (version 1.7.0).