New to 3s online, major problem!


#1

i just started playing some 3s online, and its starting to piss me off and making hate a game i love
i seem to have problems getting normals moves like fire balls to come out 100% of the time and supers almost never ever come out 1 outta 5 tries maybe,
i play with the 117 version , japanese 3s rom, and i use some random ligitech pc dpad controller,
its not even a lag issue, since this happens when i play single player vs computer offline. doesn’t seem to be my controller i go to test modes and d pad moves around perfectly.
WTf is goingon!!! i c lots of ppl play and do moves and supers perfectly, how did u ppl over come this!


#2

Here’s your problem:

You’re playing 3S.

Stop.

Problem solved.


#3

It more than likely is. Not connection/internet lag, but input lag. Or um… your controller. (Or both.)


#4

:rofl::rofl::rofl::rofl::rofl::rofl:


#5

This is your best post ever!:rofl::rofl::rofl::rofl:


#6

hahahahahaha :rofl::rofl::rofl::rofl::rofl::rofl::rofl::rofl:


#7

use nfba (http://kaillera.movsq.net), mame .117 is outdated and terrible


#8

dont play on server based kaillera


#9

I don’t know any of these things, 3S is only online on the X-Box. Maybe thats your problem.


#10

:rofl::rofl:

BEASTED ON !!


#11

Non-retards might’ve been able to salvage some wit from this if it wasn’t so horribly overdone.

There shouldn’t be lag if the controller is designed for PC. Try using the keyboard and doing the motions slowly to see if it’s actually the controller. That’s about all it could be unless your execution is just plain bad. As disliked as MAME is, it shouldn’t give problems when doing basic commands.


#12

Yes, please stop playing 3S. Have you not realized that even Capcom has completely forgotten they even made that game?


#13

Please move this thread FGD mods http://forums.shoryuken.com/forumdisplay.php?s=&daysprune=30&f=215


#14

cud be ur controller, is it usb ?
do u have usb 2.0?
try play with keyboard in comparison to check


#15

Y SO SRS


#16

Fixed.


#17

if you’re using the usb port, use a usb adapter; to change the setting to 1000ms.