Nfba resolution


#1

I posted this in tech talk by accident but it should probably be here.

How do I get NFBA to not stretch the game screen when in full screen mode? I have a 16:10 widescreen laptop display but everytime i go full screen its stretched no matter what.


#2

read this before i kick yo ass
http://forums.shoryuken.com/showthread.php?t=149748


#3

:rofl::rofl::rofl::rofl::rofl::rofl:

I don’t know if you are new to the emu. scene but if you are then welcome aboard and try not to take anything personal lol. Just go with the flow and have a good laugh. We all get it done to us at one point in our lives lol.

But yea go ahead and look through that thread and see if you can find the answer, ( I think it did say something about res. some where ) and if not then go ahead and ask there. Thats the right place. Hopefully some one with the knowledge will help out and if not then just fuck with all the settings in the emu.

You got to admit though, MaybeMemories post WAS funny.