Official Problem and Solution Thread


#239

I’m also having issues posting. I get the message “you must be logged in to do this” even if I log right in I still get the message.


#240

I’m in the same boat as ~rh. I’m logged in and I can’t seem to post with an error message telling me “you must be logged in to do that.”. This happens when I post in my regional forum “The D.M.V” thread.


#241

Um same here…


#242

Fixed… you may not see the fix until your browser clears the old javascript from your cache.


#243

I can’t quote from posts at all. Weird.


#244

Is it possible that my front page article comments don’t show up because of the length of my name?

Because as far as I can tell, my comments are still created. The URL in the address bar points to a new comment number, and subsequent comments by other members are given different comment numbers than my own comments (which don’t show up).

So, my comments exist somewhere, they just don’t display.


#245

This.


#246

Nope, someone with the name “io” has their comments show up. Grrrrrrrrrrrrrr


#247

I get the “You must be signed in to do that” thing when I hover over my alerts and it logs me out afterwards.


#248

Same problem above. get a message asking to login. and if not done the post fast enough I get loged out.


#249

those log out messages seem to happen a lot on my aspire 5750, but when I go to my mini laptop aspire D257 I can post regularly and not be logged out when I go into threads. I’m not sure if I updated D257 browser since I just got this laptop, but I said I’d only use it for school. Now I’m using it just to check/post on SRK lol.

I don’t think this is a “remember me” issue, I’ve clicked that box and still was logged out prior to entering a thread. I can’t preform mod actions on my 5750 either, since it doesn’t read that I’m logged in,


#250

It must be some issue, I can’t post at all on some channels for some reason, but just fine on others. This stupid login glitch is annoying the hell out of me.


#251

I only just noticed this, but I want to thank whoever fixed the name length issue under our avatars in posts!

You are my hero.

P.S. For those who don’t know what I’m talking about, after the update the last character of my name (the final “1”) was text wrapped onto a second line below the rest of my name.


#252

Still getting signed out whenever I try to post a reply.


#253

Still happening.


#254

really? My name or someone else’s? Cause my name looks fine on my screen. Maybe they only added one more character to make me happy… lol

I was the only one I saw actually complaining about it


#255

I’m not sure what is happening but I’m getting a lot of “Connection closed by remote server” for long periods of time. I doubt it is my internet (as crappy as it is) because every time it has happened this is the only site that is affected. I don’t know what you can do about it or anything but I just though I’d let you know while I can in case something is up.


#256

How do you translate old links? It’s getting pretty annoying having to see the “Nothing Found” error all the time.


#257

This happens to me aswell on every browser i have tried.

Clearing cache and cookies makes it work again but it just keeps happening after a while.


#258

Also, why does it take forever to load when pressing the back button?