Official Problem and Solution Thread


I can’t quote from posts at all. Weird.


Is it possible that my front page article comments don’t show up because of the length of my name?

Because as far as I can tell, my comments are still created. The URL in the address bar points to a new comment number, and subsequent comments by other members are given different comment numbers than my own comments (which don’t show up).

So, my comments exist somewhere, they just don’t display.




Nope, someone with the name “io” has their comments show up. Grrrrrrrrrrrrrr


I get the “You must be signed in to do that” thing when I hover over my alerts and it logs me out afterwards.


Same problem above. get a message asking to login. and if not done the post fast enough I get loged out.


those log out messages seem to happen a lot on my aspire 5750, but when I go to my mini laptop aspire D257 I can post regularly and not be logged out when I go into threads. I’m not sure if I updated D257 browser since I just got this laptop, but I said I’d only use it for school. Now I’m using it just to check/post on SRK lol.

I don’t think this is a “remember me” issue, I’ve clicked that box and still was logged out prior to entering a thread. I can’t preform mod actions on my 5750 either, since it doesn’t read that I’m logged in,


It must be some issue, I can’t post at all on some channels for some reason, but just fine on others. This stupid login glitch is annoying the hell out of me.


I only just noticed this, but I want to thank whoever fixed the name length issue under our avatars in posts!

You are my hero.

P.S. For those who don’t know what I’m talking about, after the update the last character of my name (the final “1”) was text wrapped onto a second line below the rest of my name.


Still getting signed out whenever I try to post a reply.


Still happening.


really? My name or someone else’s? Cause my name looks fine on my screen. Maybe they only added one more character to make me happy… lol

I was the only one I saw actually complaining about it


I’m not sure what is happening but I’m getting a lot of “Connection closed by remote server” for long periods of time. I doubt it is my internet (as crappy as it is) because every time it has happened this is the only site that is affected. I don’t know what you can do about it or anything but I just though I’d let you know while I can in case something is up.


How do you translate old links? It’s getting pretty annoying having to see the “Nothing Found” error all the time.


This happens to me aswell on every browser i have tried.

Clearing cache and cookies makes it work again but it just keeps happening after a while.


Also, why does it take forever to load when pressing the back button?


I can’t seemed to stay logged on when posting in certain threads…I keep getting logged off when I try to post in the Evo section.


Great, thanks! Works fine now.


I also tried on the other Browsers I have in my system, and seems to happen with each and every one of them:

Windows 7 x86 SP1.


I click a link… it directs me to the main page
I click a link… it doesn’t load
I click a link… it directs me to the main page
I type a post… it doesn’t post
I click post reply again… it doesn’t post
I click post reply again… it doesn’t post
I click post reply again… FINALLY IT POSTED
I realized I made a mistake, I click the edit button… nothing happens
I click the edit button… the menu loads
I make the change and click edit… it doesn’t post
I click edit again… it doesn’t post
I click edit again… it doesn’t post
I click edit again… i get an error message
I say fuck it and decide to go check out my alerts, so I click the alert button… it doesn’t load
I click “show all…” in the alerts menu… it directs me to the main page
I notice that I have a message in my inbox, so I scroll my mouse over it… nothing happens
I click on the inbox button… nothing happens
I click on “show all…” in the inbox menu… it directs me to the main page

WTF happened to this site?

I bet this message takes 3 times to actually post… I’m on my 2nd attempt now