Official Problem and Solution Thread


#261

Bump.
I also tried on the other Browsers I have in my system, and seems to happen with each and every one of them:
http://img842.imageshack.us/img842/6325/firefoxg.th.jpghttp://img820.imageshack.us/img820/5324/chromer.th.jpghttp://img856.imageshack.us/img856/464/ie9.th.jpg

Windows 7 x86 SP1.


#262

I click a link… it directs me to the main page
I click a link… it doesn’t load
I click a link… it directs me to the main page
I click a link… OH SHIT FINALLY IT LOADED
I type a post… it doesn’t post
I click post reply again… it doesn’t post
I click post reply again… it doesn’t post
I click post reply again… FINALLY IT POSTED
I realized I made a mistake, I click the edit button… nothing happens
I click the edit button… the menu loads
I make the change and click edit… it doesn’t post
I click edit again… it doesn’t post
I click edit again… it doesn’t post
I click edit again… i get an error message
I say fuck it and decide to go check out my alerts, so I click the alert button… it doesn’t load
I click “show all…” in the alerts menu… it directs me to the main page
I notice that I have a message in my inbox, so I scroll my mouse over it… nothing happens
I click on the inbox button… nothing happens
I click on “show all…” in the inbox menu… it directs me to the main page

WTF happened to this site?

I bet this message takes 3 times to actually post… I’m on my 2nd attempt now


#263

Welcome to web 2.0…


#264

Every time I log in and go into a specific thread I get logged out when I try to post something, is this a common problem?? if so how to fix it…


#265

Same problem with getting logged off, This is a major issue, is it something that I’m doing wrong?

Having the same problem in Firefox and E explorer…


#266

Mr. Wizard - Has the glitch that is deleting current threads or making them unpostable been fixed? I saw that two of the threads that were locked out started getting posts again. This is in the Southwest section.

EDIT: This was one of the busted threads. http://forums.shoryuken.com/t/new-mexico-abq/9090page-158 You posted a test post and after that the few people who were able to post both claim they can only post on their cell phones. I tried to post in there to redirect traffic back in there but it logs me out every time so I can’t test it myself to see if the thread is working.

Double EDIT: Got some new info one of the user PM’d me the error they see when trying to post: “Fatal error: Allowed memory size of 67108864 bytes exhausted (tried to allocate 24 bytes) in /home/shoryu/public_html/forum/library/Zend/Db/Statement/Mysqli.php on line 294”

-DJ-


#267

i can’t post in the regional threads cuse it keeps telling me that im not logged in when clearly im logged in… people really need to check this out…


#268

Ive applied a fix to the logout problem, go ahead and try it out and let me know if it works or not.

if it isnt working clear all cookies and cache, and try to logout and log back in.


#269

gonna test


#270

Works on chrome and newer firefox for me…

yet on the older browsers it doesnt. and others are still reporting issues.


#271

Seems even worse on my end now. FF5 cleared cookies/cache and still no dice.


#272

Nope, back to the same issues. Went to mod something in Atlantic North and it logged me out.


#273

Still can’t post in my regional thread. Cache has been cleared out. I have used Firefox 3 & 4. Still can’t quote from posts nor post from the front page.


#274

dude you try using other options instead of post reply?


#275

Wiz… people have tried other options, please believe. People have literally went into a forum and have gotten logged out. I even simply tried to mod something.

We have tried

[LIST=1]
[]Multiple browsers (new and old) and operating systems
[
]Using the “More Options”
[*]Clearing cache and cookies… increasing storage for both once cleared.
[/LIST]

I know some people who are tech and said they have problems hence I said post it in here. Your suggestion worked for me but I am doing it multiple times.


#276

Hey Wiz, I tried using “More Options” when trying to post while logged in and a message came up, “You must be logged in to do that.” So far, this only seems to happen when I post in the D.M.V. Thread. Maybe Maryland doesn’t like me anymore haha.


#277

The forums are still a huge mess. I wonder what happened. Everything worked fine for a week or so. I keep getting redirected to the main page among lots of other problem.


#278

i can’t post in the only forum i’m interested to post in. I hope this get fixed ASAP or i’ll drop this for good T_T (my request for a color change for “new post within thread” instead of mere tiny bolding wasn’t heard either, and it’s no fun to compare dates the whole time, i cant see any difference between threads whose contain new post and those that do not).


#279

And I still can’t see shit when I try to post…


#280

I cant emulate any of these problems… Are you guys running FireFox with NoScript or AdBlock+?