Official Problem and Solution Thread


#275

Wiz… people have tried other options, please believe. People have literally went into a forum and have gotten logged out. I even simply tried to mod something.

We have tried

[LIST=1]
[]Multiple browsers (new and old) and operating systems
[
]Using the “More Options”
[*]Clearing cache and cookies… increasing storage for both once cleared.
[/LIST]

I know some people who are tech and said they have problems hence I said post it in here. Your suggestion worked for me but I am doing it multiple times.


#276

Hey Wiz, I tried using “More Options” when trying to post while logged in and a message came up, “You must be logged in to do that.” So far, this only seems to happen when I post in the D.M.V. Thread. Maybe Maryland doesn’t like me anymore haha.


#277

The forums are still a huge mess. I wonder what happened. Everything worked fine for a week or so. I keep getting redirected to the main page among lots of other problem.


#278

i can’t post in the only forum i’m interested to post in. I hope this get fixed ASAP or i’ll drop this for good T_T (my request for a color change for “new post within thread” instead of mere tiny bolding wasn’t heard either, and it’s no fun to compare dates the whole time, i cant see any difference between threads whose contain new post and those that do not).


#279

And I still can’t see shit when I try to post…


#280

I cant emulate any of these problems… Are you guys running FireFox with NoScript or AdBlock+?


#281

problem is if u’ve ur browser zoomed. (I’m at 125%). barely any difference visible if bolded or not. thus, need a color change in addition of simple bolding. the old srk board had light blue + dark bold blue. why not here?


#282

I think the server might be slow as hell. I clicked reply to Jaxel’s post, and waited it to load for over a minute before I decided to just start typing… in fact it’s still trying to load right now. Anyway I’ve gotten the same problem in firefox, IE, whatever browser is on MAC, and on my cell phone… always the same crap getting redirected back to the main page 3/4 times i click a link in this damn forum.


#283

Am I blind, or are you unable to edit your front page blog comments? Sorry if this was already asked


#284

I’m still looking for an answer to how I can get my avatar to show up when I comment on articles. I’m tired of looking at that colorful picture when I comment. :stuck_out_tongue:


#285

Put it on gravatar and it will show on the comments.


#286

I am still really disliking this spoiler tag system. Putting the spoiler text in italics makes it hard to read.


#287

I know some of the threads for some reason log people out or just get errors. In the Southwest forums about half of the previous threads stopped letting people post or log you out which led to lots of new threads being made. It seems the new threads have less problems. If I combine the 2 threads for the same city would that get rid of the problems being seen in the older thread. Like would the settings for the new thread take over the previous thread?

EDIT: I merged one city and after the merge happened it logged me out. Now everytime I enter the El Paso thread I get logged and it appears I glitched the whole thread for them again…oops. I sent a PM to one of them to create a new thread. I’m just simply going to lock the old one. I will be doing this with all the cities that are currently using a new thread because the old is glitched out.

-DJ-


#288

I have no idea where to put this but does anybody know how to search only the front page stories for a specific article?

-DJ-


#289

I cant upload a pic on here HELP!


#290

I need some help here. In the Southwest thread the city of El Paso now has gone through 5 threads. Yes 5. For some reason only their city keeps glitching out. Everybody gets the you must be logged in to do that error or the javascript error. They create a new thread; it works; then after a week it stops working and logs you out. The only thing they can do is edit previous posts. Creating a new thread seems to be the only way to keep posting.

Here are the threads:

http://shoryuken.com/forum/index.php?threads/the-unpatched-el-paso-thread-we-just-glitched-again.140016/ (combined 3 different threads, 2 that glitched out and one that was just created, hoping to get everything work, did this when I learned a patch had been put hopefully fixing the logging out problem. It ended up glitching out the whole thread)

http://shoryuken.com/forum/index.php?threads/sigh-the-new-el-paso-thread.140303/ (the previous thread that just glitched out yesterday)

http://shoryuken.com/forum/index.php?threads/e-chuco-tx-hella-broken-strong-style.140434/ (the newest thread that is currently working)

The broken threads also keep me from modding them. It’s weird how it’s only that specific city. No other city is having that problem.

-DJ-


El Paso Texas Blood Sweat Cheers!
#291

We think we have fixed the logout and glitching threads issue.

Try it out and let me know!


#292

Did the link structure change recently? It seems like it went from /forum/threads/“title” to /forum/“title” ? All of the links that I have going into threads that worked a day or two ago have stopped working.


#293

I’ve been having problems with clicking on topics with replies, but only the Opening post showing up. Same with clicking on some pages on sticky threads. I click on a page and multiple posts are missing from it. I click on read first unread, and nothing happens. Using the White version and Firefox 5.

Fix plox.


#294

I have this problem where when I click in the reply space to type, the background turns from black to white and the font color is white too so I cant see what Im typing, even when i clicked more options, same problem.

Im typing this in a notepad first and then use copypaste…