Official Problem and Solution Thread


#561

Done

Edit: Now fixed


#562

I tried using HTML for my sig to make a text with a link but it doesn’t work. I copied and pasted. I even used an existing example on this site and failed.

Any help?


#563

Is there any way to view bookmarks on the mobile site?


#564

Hi,
sorry if this has already been discussed, but today, when I’m browsing forums I end up here http://forums.shoryuken.com/index.php?p=/dashboard/setup


#565

When I post the completed post isn’t show after I press the “Post Comment” button. Is there a solution to this?


#566

Testing if I can post to these forums. I was posting in one thread the same post five times so far (because after clicking “Post Comment”, nothing appears every time, even after I refresh the page), if someone can read this, I just wanted to let them know I was not some bot spamming a thread or something. Well, here goes … lessee if this works.


#567

SRK Lounge thread in GD is not updating. The “latest post by” part updates, but no new post in the last couple of hours show for me. The other threads update just fine, however.


#568

http://forums.shoryuken.com/profile/89387/mk2carowinds

Can we get this dude banned?


#569

I’ve already banned him twice for spamming. I think it’s time for the IP hammer.


#570

So I’m trying to edit the OP of my local group’s thread: Canton Fight Club: Project Mayhem 9/15. Come spread some anarchy and the formatting in the OP goes to hell and just clumps everything together after saving. BBC code isn’t working and I’ve tried to edit it in two different browsers (Chrome and IE [eww]) and when I preview it from the edit screen it formats it correctly with line breaks and all but after saving it everything goes to hell. Any ideas what could be going on over here? Much appreciated


#571

So where do you look up who’s a mod???

I can never seem to figure this out when I need one. Currently I need an old thread removed from sticky and the new thread to be stickied in place (vanilla basically murdered the old one and made it uneditable)


#572

holy question marks batman!


#573

Is anyone else having an issue with the forum keeping time of posts? I’ll post a comment and it’ll tell me it was posted two hours ago. This isn’t a problem with me having the wrong time zone selected, the forum actually believes that between the time I click post comment and the post showing two hours have passed.


#574

EDIT: nevermind, seems OK now.


#575

I have the problem of not being able to post at all


#576

I’m trying to private message someone and whenever I click the private message button on someone’s profile I keep getting sent to a screen that says ‘Permission Problem - You don’t have permission to do that’. I was able to send private messages at the end of July! Can anyone help please? Thanks.


#577

http://forums.shoryuken.com/profile/90697/gfjkffhfhgh

This… problem.


#578

I browse on my touch phone mostly and accidentally flagged a post… twice! I thought it perhaps worked as the like button etc works, where if you accidentally click it you can click it again to undo it, but it does not.

Anyway to undo this?


#579

Been getting email notifications from conversations/comments that are several months old…


#580

I have an issue where my posts are getting selected for ‘moderation’ and ‘will appear after they have been passed’. Then they never show up.

I guess this is IP related? I use Tor to browse and post from work because of my workplace web proxy. It gives me random IPs, can you please let me know a way to prevent my posts from disappearing into the ether?