Official Problem and Solution Thread


#601

Is it possible if I can get my name changed?


#602

The new forum broke the character sub-forums.
In my case I’m specifically talking about the 3rd Strike Character forums:
There’s no way of telling if there’s been a new post in a character sub forum, since they don’t get marked in the index when someone posts a new comment.
(If there’s a new post in the general 3rd Strike forum, all the sub-forums in the index light up as if there’s been in a new post in them too. And they all get unmarked when you’ve read the new posts in the general 3S board.)
This problem has made the character forums useless, since no one can follow up on questions or anything.

I’ve tried to send this to the Vanilla tech guy months ago, but that did nothing.


#603

Advertising - particularly on mobile - is getting out of hand. Pop up adverts that need closing EVERY TIME I move to a new page on the site?

I don’t mind paying to not see ads - I was (am?) a paying member here (difficult to know now, what with it being utterly pointless) - but this is so unpleasant I don’t actually want to visit the site.

I appreciate the ad revenue is important, but when it actively discourages users by being so aggressive surely that’s counterproductive?


#604

Can we get official or even official-ish answers to these questions and mine?

My Q: When are animated avatars coming back? :smiley: :smiley:


#605

The coding on this site sucks. Your dev needs to L2PHP


#606

The vanilla sf4 subforum got placed under the mvc3 forum after super sf4 was changed to ultra sf4.


#607

I’m new to the forum and I’m getting this same issue. It’s a shame that this issue is three months old at the least and still not fixed.


#608

Is it possible to get my username changed or has that ship sailed?


#609

I don’t know if this is happening to anyone else, but one out of every ten visits or so, SRK will actually redirect me to one of the sites whose advertisements are on the front forum page. Figured I’d put this here in case anybody was having a similar issue. Quite annoying and pretty intrusive.


#610

The Mortal Kombat Forum link does not appear on the main forum index page anywhere. Please fix.


#611

Same here, and it’s hapenning more frequently. With the wraparound ad on the forum homepage: whenever the Google Play Ad pops up, clicking anywhere on the page, forum links etc leads you to the Google Play site. Presumably it’s dropping an incorrectly sized clear raster over the whole page and the “X” to close it has fallen off the edge (google chrome user ironically!)


#612

+1

Driving me crazy!


#613

Just an update, the Netflix ad and the google play ads both do the invisible raster thing now…had to log on with my phone to get around it, can’t navigate the forum with chrome at all now haha

EDIT! Anyone else suffering from the ad issue; zooming in pushes the ad to the edges, so most links can be clicked on


#614

So does BBCode actually work
I tried here but it doesn’t seem to be working


#615

Repost, the spoiler inside spoiler tags still aren’t working.

This is a real shame, since the majority of information in the character subforums are structured this way.

Being a new player, this makes it near impossible to learn all the valuable information, which pretty much is the entire point of coming to a website like srk in the first place.

Fixing this issue should be one of your top priorities.

View source is a real pain to gleam information from, but is the only method for viewing the info atm.

Please fix! :slight_smile:


#616

The vanilla SF4 forum is still hidden away under the Ultimate MVC3 section:

http://forums.shoryuken.com/categories/street-fighter-iv

Are there any plans to move it to somewhere more appropriate?
It’s dead, but I still occasionally check it out since I still play vanilla on PC from time to time.


#617

The adverts that block out half the screen are back :frowning:


#618

Just want to echo this issue. I’ve tried on Chrome, Safari, and Firefox, and nothing seems to be working. Going through page source really sucks!


#619

EDIT: Seems that the spoilers issue has been posted above.


#620

Doesn’t seem possible to use the “@” to send a notification to a person with a space in their user name. Even if you try putting it in quotes like the autofiller does it wont work.