PC: Getting better FPS in SSF4 AE


#1

I recently had to downgrade my video card due to lack of money, and my other one shitting out. I can get the benchmark to run at a constant 64~ fps, but once i get to training mode it’s a little off. Are there any other settings I could tweak somewhere to get better fps?


#2

Lower settings, lower resolution … your video card drivers should have some sort of “performance vs quality” settings, make sure it’s tuned toward performance.


#3

I’ve read that you have the ability to turn off background stages? Can’t seem to figure that one out. And I’ve done all of that, :X
Everything is on the lowest of low. It sucks too, because my computer isn’t bad.


#4

This is probably a bug in the game, I have the same problem. For some reason V-sync is acting up :r


#5

I figured there might be some settings I could tweak in the config file, but no. Nothing. I’m still searching around though. I don’t want to feel like I wasted 40$.


#6

Heh. The benchmark runs the game at 120fps at high settings, but the game still stutters occasionally during gameplay. Wtf.


#7

Don’t tell me this is some shit I’m gonna have to live with? Blah. This is disappointing.


#8

lol I just wasted 2 days searching for a fix!

The game stutters for some stupid reason, while on the other hand Vanilla is just working perfectly!

Its probably the Fixed-smooth thingy, they are glitched !


#9

That makes sense. I noticed it as soon as I went into training mode


#10

Are yo using an AMD dual core processor?


#11

well i had a lil problem with smooth it lags a little bit. but once i changed it for fix in options it ran as smooth as the arcade.


#12

No, Intel Dual Core.


#13

Go into My Documents > Capcom > Super Street Fighter IV

Open the file “config.ini”

Find the line that reads “RenderingThread=ON” and change it to “RenderingThread=OFF” and save.

Start up the game and see how it performs. I don’t know exactly what it’s supposed to do, but I’ve heard that it has increased the framerate for lots of people who were getting rough-around-the-edges performance.


Super Street Fighter IV AE PC BIG BUG THREAD | Post your AE PC issues here
#14

Does that just enable multicore rendering?


#15

Seems like maybe it helped a bit. If so, then just by a few FPS.
I appreciate it.


#16

I benchmarked mine and ran over 100 fps on the benchmark, and in the game it plays OK until I jump or things move quickly and everything shudders and slows… not sure what the problem is,… fixed frame rate, vsync on, models & background high, shadows low,… I’m running a new Dell XPS laptop w/ i5, 6gb ram, 2gb vid card, and it benchmarks an A so I’m not sure what the deal is… obviously it may be a software problem as many of the posts mention… any suggestions though?


#17

That ^^ Is the same problem me and some of my friends are having! Hope Sven realises that and fixes it in the New patch!


#18

Does your hard drive need a defragment? I reformatted my PC for the release of AE and it’s been smooth as butter on max settings with 4x AA/16x AF and I have worse specs than you do. I know when my hard drive is highly fragmented I get shit performance on games.


#19

It almost sounds like a harddrive/streaming problem of sorts, but I can’t imagine much of that is happening in this game, which is a bit odd. Maybe it could be building shaders or something, but you’re saying this continues to happen?


#20

Vsync On
Framerate: Fixed
Anti-Aliasing: Off
Filtering: Default
Model Quality: High
Stage Quality: High
Soft Shadow: Off
Self Shadow: Off
Motion Blur: Off
Particles: Middle
Extra Effect: Off

That should give it the extra edge it needs to get to 60+ smooth. If it doesn’t, disable the stages by setting it to low on Stage Quality. The training stage works perfectly so if your PC is having trouble running the game and you don’t want to look at wire-frame all day, then mod the game by replacing all stages w/ training stage.