PC: SSF4 AE - Configure stick


#1

Man seriously what the hell! Just activated my AE cd key with Windows Live. Now I find that my stick can’t be configured.

I can configure the buttons but not the stick itself… is there a fix available? My stick works fine for vanilla, so why can’t it work in AE…


Joystick not working on PC AE
#2

what stick are you using? did you go to button config then press right until your stick was detected? you could also try using a program like joy2key or xpadder that binds your stick inputs to a keyboard input.


#3

Maybe that will work?


#4

If its a Qanba like your sig would lead me to believe, I dont have anything for you.
But those with sticks with one of my boards in it (Cthulhu, Chimp, VLX Kitty) have had a similar problem. Here’s the solution:


#5

Try changing the mode of the stick? By default it’s DPad, try switching it to Left Stick or Right Stick?


#6

Yeah if it’s a TE, switch the mode to LS (Left Stick).


#7

I have the same issue. Mayflash PS2/PS3/USB stick here. Buttons can be configured, but not directions. Joy2key and xpadder fail to deliver key input to SSF4:AE too, although both work with Notepad, so I can’t use that as a work around either.

Edit: Right, basically the same problem as here: PC: SSF4 AE KEYBOARD PLAYERS ALERT! (or keyboard players in general)


#8

this
it worked for me


#9

I’ve tried all those. I currently have a dual modded stick with a chImp pc/ps3 board in it and it just wont register my stick. The buttons work fine, it’s just the stick.


#10

you’ve tried joy2key? joy2key should work for everything.


#11

joy2key and xpadder
about to try x360ce


#12

so this is also a PS3 stick? Try motioninjoy which are designed to work w/ PS3 controls.


#13

Yea. I thought I mentioned that when I said my stick was dual modded and had a ChImp board in it.

But I’ll give that a shoit if x36- doesn’t work


#14

#15

You sir, are the best. My favorite person for the next ten minutes.


#16

Well, with the Qanba Q3 and Q4 the problem is solved by pressing the “mode” button. Finally found out what it’s used for now.

However, if using the inPin PS2 converter or Super Joy Box 3 in 1, the game will sometimes crash and the right directional went nuts when using the inPin too…


#17

I have a QANBA Q4. I can get the keys to map in game no problems by using the mode button.
However I can’t get SSFIV to save the config. Every time I go in game I have to remap the keys.
I have forced a save by adjusting volume and it still won’t save the controller config.
Any ideas? Should I be posting this somewhere else?


#18

Maybe try toggling the Xbox/PS3 button on your stick. I only got PS3/PC Q4 and after I mapped my buttons once it saved perfectly fine. Never had to map them again since. But when I want to use a PC controller, every pad I own has to be remapped if I restart the game. Pain in the ass.


#19

I have my ps3 stick set to LS, and there seem to be deadspots in random areas of the stick . SO often ill try to jump forward or back but go straight up…does not happen when i play ps3.


#20

I would say “So often” but this has happened to me a few times also with just the regular unmodded PS3 TE stick, though I’m assuming it’s mostly down to there being no official support on PC for the PS3 sticks.