PC SSFIV: AE forcing 24hz / Vsync issues


#1

Decided to connect my PC to my TV via HDMI to see how SSFIV AE would play on it, and it’s great, but there’s one major issue. If I enter graphics settings, it changes to 24hz from 60hz, which causes crazy screen tearing issues on my TV. If I don’t enter graphics settings, it stays at 60hz and looks OK but there is still some screen tearing. Vsync will not stay on no matter what. I tried to force Vsync in ATI Control Center, but it didn’t help. I’m playing at 1920x1080.

Any suggestions? I don’t think it’s my setup because I tried other games and they stay at 60hz with vsync enabled and look/run great. On my PC monitor, however, the game is fine.


#2

I had the same problem, vsync stuck off, edit your config file here: C:\Users\YOURUSER\Documents\CAPCOM\SUPERSTREETFIGHTERIV\config.ini - and manually save it after you switch it to ON, worked for me.


#3

This worked! Thank you so much. SILKY SMOOTH.


#4

:smiley: