PC: what ports should be open for AE?


#1

looked around on google, couldnt find anything. anyone know? i really dont want to dmz


#2

80: Both
88: UDP
3074: Both
53: Both
443: UDP

Both = UDP/TCP

Do not use “Port Range Forwarding.” It did not work for me, so I would recommend sticking to “Port Forwarding.” And leave DMZ for your X360.


#3

directly from microsoft:
[LIST]
[]Port forwarding must be enabled on the TCP port 80.
[
]Port forwarding must be enabled on the UDP and TCP port 3074.
[]Port forwarding must be enabled on the UDP port 88
[
]Port forwarding must be enabled on the UDP and TCP port 53
[*]Port forwarding must be enabled on the TCP port 443
[/LIST]


#4

I was off :frowning: