PCB recognized by 64 bit Vista not working with 64 Win 7


#1

I have a dual modded ps3 TE-S with a Madcatz 4716 PCB inside of it. I can’t get it to work with my brand new computer with windows 7 ultimate. It was straight plug and play on my older computer but this one is not working at all.

When I go to troubleshoot the device it gives me an error code 43. (Windows has stopped this device because it has reported problems. (Code 43))

My other PCB works just fine (Gamestop bb-070). Any advice would be appreciated.

Thanks.


#2

Which PCB are you using to connect to Windows?


#3

The 4716.

Edit: Additional Info: I have installed the 360 Controller Drivers. As a matter of fact, my computer is fully updated to the current date of 2/6/2011.

Edit 2: Now with more info: I updated the BIOS, Disabled Driver Signing, Clean Booted the PC, installed XBCD, did a barrel roll, updated my chipset, and other various assorted things. Still no go on the Madcatz Gamepad PCB.

Works on 32/64 bit vista. Tested on 4 computers. I’m thinking about installing a dual boot setup and seeing if the driver will load in 64bit vista or if it’s an issue with the motherboard.

Here we go.


#4

Been going at it nonstop for almost 5 hours now and I’ve still got no progress.

Dual boot will happen tomorrow, unless somebody here has the answer.


#5

Seems odd since Windows 7 and Vista are almost exactly the same…

Might seem dumb, but have you tried a different USB port? Usually you need to make the PC think it’s a new device to get it to set up properly.


#6

so I’m not good with model numbers or the different PCB versions.

Which PCB are you trying to hook up to the computer. The one from the TE-S PS3 version?


#7

I have tried almost every port on this computer. Still nothing.

I have a dual modded PS3 TE-S. I’m trying to connect it to the computer using the Xbox 360 Madcatz game-pad PCB that works with several other computers.

Ninja Edit at 4 AM: Just bought this off Ebay: http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&rt=nc&nma=true&item=320647858182&si=AwY5pGNDwnMsdsrEysONFYQhVAs%3D&viewitem=&sspagename=STRK%3AMEWNX%3AIT

I have read that I can use the Ps3 PCB with any USB host so long as it has a VIA chipset.


#8

Yeah, that’ll work.


#9

Update: I have dual booted the PC and the Madcatz PCB is still failing.

Does not work with barebones vista 64. Downloading service packs to see if I have any better results.


#10

Update: Even in the VIA USB Host we’ve still got no connectivity. As a matter of fact, the computer doesn’t even like the Host. So much that I can’t plug anything into it even after updating all the drivers.

I contacted the customer support department for the manufacturer and they are going to replace the motherboard and all the USB adapters. If that doesn’t work then I give up.


#11

Final thoughts: after all the headache it turned out to be the motherboard that was causing all the problems.

File under “solved”


#12

Yeah, sorry to ‘rub in the wound’, but I have heard of issues with some USB ports and these sticks. Had something to do with either the Intel or NVidia chipset on the north bridge. All might not be lost though, check the motherboard to see if maybe there is a different usb chipset on the south bridge, maybe that will work.

For the record, I’m running Win 7 x64, no problems here.


#13

Oh sorry. I just realized that my post was misleading. My sticks actually work now. With both the wired stick driver and the madcatz fight pad drivers. They work when I plug them into my VIA chipset USB host.