Post 4716 mod: light punch


#1

Can’t change title, but what happened was I am modding 2 sticks at once, and accidentally used the initial 4716 thread for both sticks. Other stick is modded with fightpad.

The 4716 stick is put off as I’m experiencing problems in both.

– Update! –

Buttons all work fine now, but joystick holds direction for an extra input (have tried all 3 stick settings).

Basically if I tap or hold the direction for longer than 1 second, everything is fine.

If I hold a direction for about a second, the direction sticks for basically one extra input

(Pictures of PCBs added below)

Help :frowning:

(Note: I am only wanting to turn the stick into 360 stick for now, going to worry about dual mod later when I can get an imp board)


#2

Pics of the PCB.


#3

there’s a good bit of hot glue over the areas of connections, making it hard to see. Does that matter?


#4

Maybe, but we really need to see it to make sure.


#5

I don’t have a camera on me right now, do you have any ideas of what it could possibly be? Or any suggestions on how to troubleshoot it?


#6

Could be anything, wire not soldered on right, bad wire, etc.


#7

What I don’t understand is that every button works when assigned to any attack, except light punch. The button will instantly stop working if it’s assigned to it. I just can’t make sense out of it being a connection issue. If you could elaborate, that’d be amazing.


#8

Do as d3v says. Post detailed close ups if possible. Without it, it’s trial and error, try resoldering. My bet is your soldering is poop so light punch is shorting.


#9

Wait! What game is this? AE on the PC? That game is known to have control issues.


#10

it’s AE for 360. My friend soldered it for me, and hot glue is already applied to the pcb. I’ll try to get pics later today. Thanks guys


#11

My bet its ether the wire, or the soldering it self. It could also be the push button, an cut trace on the board.
Try testing the controller in the Devices controller panel, it should be under Devices and Printers on Win 7 and Vista.
And Game controllers have its on icon under the control panel in Win XP.


#12

yeah we tested the stick under devices first, and all is fine there


#13

updated original post.

joystick lags for an extra input now. I’ve tried all 3 settings too.

If I hold the joystick a direction for about one second, it takes it awhile to reset back to neutral. However, if I tap the direction, or hold it for longer than ~1 second, it snaps right back to neutral.

(I’m referring to testing it via devices on windows & sf4 training mode)


#14

i hate to do it but i’m bumping. gonna go out of town soon and wanted to finish this project. I know pics would help tremendously, but I won’t have access to a camera till later tonight. If you guys could help me troubleshoot, that would be amazing.


#15

Here are pictures of the pcb’s (messy hot glue job ahead)

PS3 pcb:

http://img.photobucket.com/albums/v233/haCll/IMG_0341.jpg
http://img.photobucket.com/albums/v233/haCll/IMG_0347.jpg
http://img.photobucket.com/albums/v233/haCll/IMG_0348.jpg

360 fightpad:

http://img.photobucket.com/albums/v233/haCll/IMG_0343.jpg
http://img.photobucket.com/albums/v233/haCll/IMG_0344.jpg
http://img.photobucket.com/albums/v233/haCll/IMG_0346.jpg
http://img.photobucket.com/albums/v233/haCll/IMG_0345.jpg

I’m currently in the process of removing all the hot glue and basically starting over…

If anyone has any idea or input, i would really appreciate it!

Original post updated


#16

lol i guess just delete this thread…