Post here if you get the "Your post needs to be verified/approved" message


#105

Fixed. See what I wrote above. This affects everybody.


#106

I get this message when making a thread at least, but the post just gets eaten on normal replies. Seems like this is the issue.


#107

Why can’t I post anything? My message disappears as soon as I hit “post comment”.


#108

Why can’t I post anything? My message disappears as soon as I hit “post comment”.


#109

Read above you. You’re fixed now.


#110

Nothing is getting eaten, peoples. It’s all just waiting to be approved. Every time you post it’s there just needs mod approval. If you multipost, the only reason it doesn’t show up as a multipost is if a mod goes through and fixes all your dupe posting. :frowning:


#111

I was sent here after I tried to make a post. help please and thank you.


#112

I just got the message for my post about a Darkstalkers kickstarter.


#113

You’re all all good.


#114

Yep. Not surprised as I haven’t logged in in years. :hushed:


#115

You’re good. Welcome back.


#116

My posts are being eatten


#117

test?


#118

test?


#119

None of your posts were eaten. As posted above, all posts are now queued until you are approved. Then they all show up, as seen here.


#120

I get this message when trying to post anywhere… it took me a second to figure out because in the dashboard it says “0 posts” despite the fact that I have posted. They should show up there and say “pending approval” at least. And the message is tiny and at the bottom of the page… anyhow, thanks.


#121

I knew you were a secondary account but wasn’t sure why. Was going to ask you about that before verifying you, but – this seems like enough info. You’ve Verified now.

I’m heading out of town for the weekend, so some other mods will need to cover the spam queue where these Verify requests come in. I’ve also asked Wiz to follow up with Vanilla. :frowning:


#122

Whoever ends up reading the queue of posts for me, sorry - I thought something was wrong as none of my posts would go through.


#123

No worries, it happens. You’re fixed up now.


#124

I haven’t posted in about a year and just tried to make a post in the SFV section and got the ‘needs approving’ message. I posted three times to check if it was a bug. Any help would be good. Thanks.