Problem with execution/d-pad inputs


#1

hey, I just started playing on mame and kaillera after having read fatherbrain’s newbie guide and getting the recommended PS-adaptor. Following his instructions and inputting the directions for my stick ( a HRAP ) and then going to test it, it seems that while my buttons work fine… I have a hard time executing moves, especially the down, downforward, forward motions and circular motions. Unless I do them in a slow, deliberate motion, I am unable to consistently pull off the d-pad motions… it seems as though they’re not being recognized at fast intervals. Anyone encounter this or have any suggestions? Help would be greatly appreciated, thanks.


#2

have you tried the same moves on a regular ps1 or 2? perhaps the stick is shit like mine?


#3

in mame go to Options --> Default Options then got to the Controllers tab, Try toggling the Use Direct Input box to see if you get a good response time, that worked for me in game like MvC. I also have a HRAP but the response isn’t fast enough for me for some reason, so I mostly use pad.

I guess you just can’t beat authentic gaming


#4

Wow. I just tried it with my Dual Shock and it responds perfectly. I guess this is the way to go, then. Hail fatherbrain, hail RockLee.


#5

Some of those adaptors have input delay issues.
Especially the ones at Radioshack.

You’re better off getting the ones from Lik-Sang or Playasia.
Those are better and cost about the same.