Problems Modding TE Fightstick Need Help


#1

So as much as I hate making threads, I wasn’t able to find help for my current situation. I’ve done a few minor mods before, but nothing with wiring really.

I’m trying to mod my 360 TE Arcade Stick to be stickless. I got piece of plexi and drilled the holes, but I didn’t have any way to cut out the space for the turbo pcb, so I just disconnected it. The 360 didn’t recognize the stick, so I hooked back up the turbo pcb, but it’s still not recognized. There’s 3 different plugs and I tried them in a few various different positions, one of which turned on one of the red turbo lights. But I haven’t been able to get the 360 to recognize the stick. I’m not sure really what I’ve done, being that the only thing I’ve changed is that, and I cut the wire harness for the stick and wired it up to quick disconnects and daisy chained the ground.

So I’m just curious if anyone has run into this problem before or has a couple suggestions for what I could try. Any help would be greatly appreciated.

Edit: Just some more information. What I mean by the 360 doesn’t recognize it is when I push the xbox button nothing happens. It doesn’t light up and the 360 doesn’t recognize that it’s plugged in. I’m curious as the whether the stick can work without the turbo panel plugged in at all. If so it’s something else I’ve done.

The only other thing I can think of is the wiring I used for the daisy chained ground was a different kind from the rest of the wires. I got it at Lowe’s, and from what I can tell it’s just copper wiring.


#2

the turbo panel needs to be connected to your main pcb via those 3 cables.
they also need to be in the correct place, or else your stick will do wonky things.

edit: wait…post pictures. it’d be easier.


#3

I’m pretty sure I’ve got them in the right configuration, but I’m not sure. But yeah I’m gonna post pictures when I get home, I’m at work at the moment. But I connected the wires based on the “cn4”, 5, and 6. That didn’t work, I also tried a couple random configurations, one of which gave me the 1 red turbo light, which was strange cause the 360 was turned off. But I’ll post up pictures in a couple hours. Thanks for the reply.

Alright so I’m still at work but my wife took a few pictures for me. I’m not sure exactly what you need, but I can take some more pictures when I get home. I don’t have anything hooked up right now as I disconnected everything in order to get a better look at all the wires. There’s also a picture of my uber ghetto daisy chain. I can understand some of the buttons not working due to my fail wiring skills, but I’m not sure what I could have done to cause the 360 to not work at all. I hooked up the turbo panel harnesses matching up the cn 4, 5, and 6. I also tried a couple other random variations, one of which caused one of the turbo buttons to light up red. Which was quite strange as the 360 was off at the time. But anyway, here are the pictures, I’m hoping someone can help.

http://img585.imageshack.us/img585/8549/img00109201108272036.jpg

http://img194.imageshack.us/img194/4456/img00111201108272037.jpg

http://img18.imageshack.us/img18/2074/img00112201108272038.jpg

http://img849.imageshack.us/img849/6790/img00113201108272039.jpg