Problems setting up MAME, please help!


#1

Hi, I’m a newbie to MAME, and I could use some help setting it up. I’m sure I’m just missing something basic. I followed Fatherbrain’s “Beginners Guide to MAME” to a T, but when I try and load a ROM, it always fails, saying that the ROM I have is missing essential pieces. It then lists what the ROM should have, and it seems like a lot more than is in my ROM file. Am I downloading bogus ROMs? I tried two different sites that are supposedly reputable (edited for content -fb )
Is this a common problem? Any suggestions? Thanks.

EDIT: I just read the “No ROM talk” thread, and I don’t know if my message is OK or not. I posted it here because this is where Fatherbrain’s guide is. If it’s unacceptable, please let me know and I will take it down ASAP.


#2

Which games are you trying to play? If they are neogeo games, you need neogeo.zip bios. Also ( Emil! you should know better! -fb) does have some non-working roms, like their Samurai Shodowns and Matrimelee.


#3

I haven’t been trying any Neo Geo ROMs, I tried to get SFII and then after that wasn’t working, just tried Pac-Man. I’ve tried from three sites now, so I feel that the problem is with the program, not the ROMs.

Anyone else? :confused:


#4

I’ll be glad to help you out. Just give me a way to contact you thru AIM, MSN, or YIM. But likely Emil is correct. Depending on the game that you are trying to play, either you’re missing just the neo geo bios, or you’re missing a parent rom. What game are you trying to get to work? Try something simple first to make sure everything is ok, like 1943 or something. Make sure your mame works before going for the bigger games…


#5

Fatherbrain, I would be really grateful if you could help me. I PM’d you my MSN.

PS: As said above, I was trying Pacman to see if things would work, but to no avail.


#6

HA! good luck with pac-man. That one for some reason has always been a bitch to get working. Check your PM


#7

Fatherbrain helped me out, so thanks for everyone who has looked, but my problems are solved. :slight_smile: