Proper DOA4 Stick Drivers


#1

Two of my buttons don’t work with the Microsoft-installed drivers. Also, my search function has decided not to work so could anyone hook a guy up?


#2

I can’t link to it because I’m posting on a phone, but if you check the essential thread sticky at the top of the page there’s a guide on how to have the LT and RT buttons working.


#3

I guess my eyes stopped working too. Thanks :tup:


#4

I used this driver: http://xbcd360guide.50webs.com/download.html
Along with this driver profile I did myself: http://www.sendspace.com/file/cyg3tc

It remaps the buttons from
2-3-4
1-11-12

to

1-2-3
4-5-6


#5

Delete this my phone posted twice


#6

As a sidenote SuicideGrandpa, I don’t think you need to do steps 3 and above in that sticky if you are going to try that instead of using my links (which is pretty much the same thing except I remapped the buttons). The driver should recognize the stick as a DOA stick already. Only need to do that other stuff for an EX2, I believe.


#7

Trouble is, I installed that other driver but the two bottom buttons still do not work…


#8

Do they work when you use the stick on your X360 as Hori buttons are not the most reliable things in the world.


#9

They do indeed. And they are even detected when making a new profile for this stick, but as soon as I finish… they no longer register.


#10

Did you make sure the trigger buttons are set as Buttons instead of a POV or Axis (pic at bottom)? How about going to Control Panel -> Game Controller -> Properties? Are the triggers recognized there? If so, what were they recognized as? Your problem reminds me of what my online buddy had where the Triggers were mapped to the + and - Z-Axis. He ended up just using Joy2Key to map the buttons to a keyboard function and configured it that way for the Emus.


#11

Nice Mikhal you answered my question b4 i even asked it!!!


#12

I’m psychic. :wink:


#13

The XBCD doesn’t recognize any device when I open up the setup utility.


#14

sooo bump! The new drivers still don’t enable it…


#15

Have you tried following my other post and checking the control panel and seeing if Windows sees it? I’m assuming so since you said it works except the two buttons…