PS3 Fightpad problem... please help


#1

Okay, so I finally got ahold of a fightpad. It works fine for 2 days. I turn on my game today, hop into a match, and I can’t use punches. Must be a problem with the controller I figure, but I try out a few things… by changing the controller type and control setup types, I can switch between access to either punches or kicks, but only one of the other. Buttons that didnt work before (ie. my top row for punches) will work, but the lower 3 will not and vice versa (includes triple punch which i have set tot he top right button).

This is strange to me and i can’t figure it out… the receiver is in fine and the batteries int he controller are new/tried different sets with the same result. If someone could link me to a similar problem or help me out I’d appreciate it…


#2

some new developments which may help if anyone has a clue whats going on… if i hit the PS button once, i am unable to use the dpad for anything. if i hit the ps button again, and cancel the pause menu with circle (while having only punches available for use as described above), i throw out a fierce kick…

very confusing