PS3 NAT3 Problem Since 2.20 Update


#1

Not sure where to post this, but has anyone else lost NAT 2 since the 2.20 update(2.30 didn’t fix it…)?

I’ve tried a lot of things to get it back, but nothing has worked. I’ve tried SDTekken’s(worked great until patch), G4’s, Playstation forums’, and my own attempted guess work solutions to getting NAT 2.

Connection - Wired
Router - Linksys BEFSR41
Speed and Duplex - Auto
Address Settings - Manual
MTU - 1500 PS3, 1300 router
Proxy Server - Do not use
UPnP - Disabled
NAT Type - Type 3

Any ideas? I also have friends that don’t even have a router and they automaticly got NAT3 since 2.20.


#2

Since UpnP is off, I assume you have your PS3 in the DMZ, correct?


#3

No, DMZ has never worked for me. I just used port forwarding before 2.20 and worked like a charm.


#4

Try the DMZ again. Try UPnP. Try setting the router’s MTU to 1500. Update the router’s firmware. Other than that, I don’t know what else to try.


#5

I haven’t lost my NAT2 ever since I’ve first setup my internet connection on the PS3 (before firmware v2.20).

Here’s what I initially did:

  1. Forwarded necessary ports.
  2. Disabled uPNP on the router & PS3.
  3. Setup static IP on PS3.

If you’ve done all above, then sorry man. Also, I’m on wireless, not Cat5e/6.


#6

I’ve managed to get NAT 2 by opening all my ports. Not DMZ, but 1 to max number it would let me on UDP in port forwarding. Is it ok to do that for a game console?