PS3 on Demonstration Mode? HELP?!


#1

So around Christmas of 2008, I got a PS3 for X-mas.
I pretty much though that was one of the most awesome things ever, especially since my mother had bought me games with it and what not.:party:

There’s just one problem. It is on demonstration mode, emphasis on the DEMON part of it, and I can barely do anything on it.:crybaby:

No online.
No downloading demos.
But for some reason the only game that allows me to go online is Guitar Hero 3?! :xeye:

So, is there anything anyone can do to help me?
Any advice?:chat:

Please and thank you. :smile:


#2

In the XMB goto Security Settings. While highlighted. Press L1+R1+Select+Square

It will ask for a 4 digit.

v1.5x code: 5202 NTSC
v1.6x code: 7568
v1.7x code: 0506
v1.8x code: 7712 or 7259
v1.9x code: 2737 NTSC
v2.00 code: 0219
v2.01 code: 0219
v2.10 code: 2464
v2.20 code: 4801
v2.30 code: 6558
v2.41 code: 9015 NTSC
v2.42 code: 9015 NTSC
v2.50 code: 6258
v2.60 code: 8783
v2.70 code: 7164
v2.80 code: 7897
v3.00 code: 2310
v3.01 code: 2310
v3.10 code: 5081


#3

Ok, dude, that doesn’t help with going online or downloading stuff.


#4

try downloading the newest official firmware from sony’s website.

unlock it with the code that corresponds to you, then try to update firmware via USB.


#5

Was the unit used as a demonstrator unit at the shop where you bought it from. If that’s so, then you might be able to send it back and have them take it out of demonstration mode or replace it outright.


#6

demo units belong to sony and NOT the retail stores. the suggestion i posted MIGHT work, but if it doesn’t then he’ll have to input that code everytime to work. this is problematic and usually an alert of a stolen system. (not saying you or your parents stole it).
but if there is a receipt for it just take it back.

edit: wait, xmas 2008?!


#7

actually to my knowledge Demo firmware can only be updated via DVD. I work at Best Buy and every firmware update that Sony has given us has been through DVD. I think we tried to re-purpose a demo model PS3 in Magnolia as a media streamer after we replaced it with a functioning model because the front USB bus was busted and we couldn’t put consumer firmware on it with out getting the Sony rep out.

Although since the USB bus was broken that might be an option but we tried through Wifi and that was a no go