PS3 SF4 TE Stick won't work with PC?


#1

Hey guys,
I did a search first and I found a lot of stuff for 360, but nothing for PS3. I tried to get it to work with Mame yesterday and it wouldn’t work at all. So I opened up control panel and game controllers (I’m running Vista 64bit) and it appears along side my HRAP3. It gets recognized by the comp as “USB controller 8990” or something similar to that. When you open up the properties it’s the same as the HRAP only when you move the stick/ press buttons the computer doesn’t recognize any of the movements. It does recognize the HRAP’s movements and buttons fine though.

Anyone run into this? any idea what I can do to fix this?

Thanks in advance :smiley:


#2

i just plugged mine up again and it found it just fine, everything registers fine too…

one thing i can think off hand, is when its plugged in, go into your device manager and uninstall it. then re-install it (or unplug it and plug it back in, and let it reinstall itself) i’ve found that sometimes works with stubborn hardware.


#3

I tried unplugging and replugging it back in, and it reinstalled but didn’t work again.

I then plugged it into the PS3 with SF4 and it worked perfect (just incase it died instantly between the two ahahah).

hmmm…


#4

There’s a thread right here about it.

http://forums.shoryuken.com/showthread.php?t=175047

Madcatz noted the problem though, apparently its something they’re looking to fix


#5

Thanks :smiley:
I’ll read through that, appreciated :slight_smile: