Ps3 Slim bug issue with sf4 Install


#1

I purchased my ps3 slim last night b/c of my crapped out 60gb launch console.

As i was reinstalling the few games ive downloaded i attmpted to install sf4 .

the install whent fine without a hitch. I started the disc once again, and tried to go into an online ranked and online championship mode match. Both matches kicked me out of the entire game (this happened when i was in the VS screen, right before game time). I was back at the XMB. I did this about 4 times.

Next step was trying to see if there was something wrong with my connection, nothing. I whent from wireless to wired, tried online ranked again, and it kicked me back to the xmb.

Final step, maybe there was something wrong with my game, so i whent to arcade match and just began fighting the cpu, i was never kicked out to XMB , everything seemed fine.

What i did was uninstalled the game data and now i’m playing without the game being installed in my console. Has anyone had any issues like this one? i never had this issue with my 60gb. But for some reason it is hapening with my slim.

Any info is greatly appreciated.

all of my other games play fine online.


#2

I bought a PS3 Slim last Wednesday with SF IV. I installed the game and it works fine in all modes.

Mines a PAL model if that makes a difference.


#3

Mine is fine.


#4

Why didn’t you try reinstalling the data?


#5

well i would put the ps3 in the dmz, if you had done this before it would change since the new ps3 would not get the same ip address, try that i bet it will work…


#6

Shouldn’t this be in tech talk?


#7

Been fine on my slim too.


#8

The PS3 is region free so this shouldn’t make a difference.

OP did you try uninstalling/reinstalling the game? I’m pretty sure this is possible, but I’ve never uninstalled a game on my PS3.


#9

i havent tried re-installing the game. i will do that and see what the issue is.

Thanks for your comments. I wasn’t sure if this was supposed to be in tech talk, i figured since all other games were fine I would just post int he SF4 forum.sorry.

What is dmz?


#10

DMZ = demilitarized zone, a setting for your router that let’s all connections through. It shouldn’t be an issue here though, your problem sounds exactly like a corrupted install, which occasionally happens with all programs/games that need to be installed.

Did you power off during the install? Maybe your PS3 lost power for a split second?


#11

Yeah, but the PAL machines would have a slightly different firmware I’d assume, for the extra language options.

Not likely to make a difference, but you never know.


#12

I didnt power off during the install.

And I wouldve thought it was the ps3 losing power or internet connection, but it just kicked me to the xmb about 4 times in a row. at work now, will try later.


#13

Sorry to dig this thread up, but the same thing has been happening to me and never happened to me with my old ps3.
1st install would hang the game at random load screens
2nd install Guile had no voice or sound effects
3rd install would send me back to the XMB if my online opponent chose Viper
Currently reinstalling. This is either a bug with the slim or I am very unlucky.


#14

Have you guys tried firmware 3.01?


#15

it makes my sakura have no voice or sound effects! >_<


#16

I have 2 Slims and both work fine online with the game installed on the hdd.


#17

H All,

Just registered to say that I had the exact game freezing/ sound lost problem with my PS3 Slim. Eventually I had my PS3 swapped which solved the problem. However what I noted was that when I installed the game on my exchanged PS3 Slim; I used a new account and did NOT sync the trophies from my previous account.

My guess is that there was some corruption related to no Game Save data (you cannot backup SF4 games saves) and the fact that certain game trophies were unlocked only when certain characters were gained.

Hope this makes sense