PS3 TE stick for AE on PC?


#1

Anyone able to get it working? No luck with mine. If I go into options it is there, and I can set the buttons but not the actual movement stick.


#2

There is an issue with the game, which relate to stick at the moment. They’re trying to resolve the issue before the 11th.


#3

Yeah I know, it’s frustrating because I can load up SF4 PC fine and the stick works, but not for this. I really hope its fixed soon, I cannot go back to the keyboard lol.


#4

Just run a test to make sure the movement actually works on PC. Sometimes, it could be a driver issue.


#5

I opened up SF4 PC and the controller worked perfectly for that. I think that rules out a fault on my end?


#6

Well, if you load the game and then the stick. Sometimes it doesn’t work that way. If you have the stick connected before the game. Then it might work. Try that out.


#7

Yeah I tried it with the stick plugged in before the game, and then the stick plugged in after the game loaded. Neither worked for AE.


#8

Okay. Just wait for an update from CAPCOM and hopefully it resolves the issue. Unless, someone knows how to do it.


#9

Yeah, was just trying to find out if anyone had developed some kind of work around. Thanks for your help though, I apperciate it : ).


#10


That worked for my xbox360-te@xbcd drivers.
Basically emulates a xbox360 controller


#11

Thanks! That worked like a charm with my Cthulhu PCB!!! :tup:


#12

I had a similar issue with the stick not working in AE. I just went into options and set all the buttons there and now it works, but the game doesn’t pick it up until I’m at the main menu… I have to use the keyboard to navigate my way there…