PS3 TE stick -> USB/PC assistance


#1

Hey, can someone help me fix this? I used to be able to get it to work by just plugging it in, and mapping buttons. But now, it doesn’t work no matter what I try. I switched the top tab that reads LS/DP/RS and it still doesn’t work on any of them. I also have my tab set to unlocked below it. Even tried an assortment of mashing the home button/holding it.

edit : So I tried to calibrate it from Control Panel. It detects that there is a USB joystick, but it doesn’t calibrate when I press buttons. Why doesn’t it read my inputs anymore?


#2

It used to work on your PC and now it doesn’t?


#3

I’ts because your pc does not have UHCI - USB 1.1 Proprietary Intel Standard usb ports. Same thing happened on my AMD mobo, the ps3 te worked once. But then I rebooted and it never worked on the pc after that, had to dual mod it.


#4

Are you kidding me? That’s what it is, really? WOW lol I thought someone was trolling me when they said this in the chat. You know, like some type of 360 fanboy.

That’s amazingly…shitty though…