Ps360+ frame slow downs


#1

finally got my ps360+ connected. the only problem is when I’m using it on tekken tag 2, it would make the frames slow down at random times and times when i do my combos. i tested it on mortal kombat and UMVC3, no frame slow downs so it seems good so far. what do you guys think my problems might be?


#2

Does your Tekken game have the same slow downs with another controller ?
Try a different controller and see what happens.


#3

i forgot to add that detail sorry, i have used my other controllers. it worked fine with my pad.
i unplugged the ps360+ and immediately turn on ps3 pad and there was not problems. So right after that, i turn off the pad, plugged the ps360+ and frame slow downs happened again.
i don’t have an X360 TTT2 to test it. I just have a PS3.

i updated it’s firmware to 1.3(should be the latest). still the same problems.


#4

Still finding it difficult to believe that a controller could cause slow down in game. TTT2 is known to have slow down on certain stages (Tulips come to mind), I’ve certainly had it with whatever controller I was using at the time.


#5

Tulips was the only stage I was using to test the ps360+
i’ll try other stages. i do know TTT2 have slow downs on certain stages, but it’s very noticable with the akishop. I’ll see what I can do tonight.


#6

here’s what i did, went to a different stages (moonlit wilderness and arctic dream) and still the same results of slow downs.
instead i noticed my media extension, and i thought maybe i should take it out and the frames were better for moonlit and arctic. tulip stage, though it was better as well, but it show just a few slow downs. i did the whole pad and akishop routine switch method again, the pad showed nothing of slow downs compared to akishop (still it was better than i had the media extension connected to the ps3).


#7

What’s a media extension?

edit:
This? http://www.gamingzap.com/power-a-ps3-media-extension-bar.html

Do you have anything else connected to the system? Fatty or slim?

I ask because people have said this same exact thing with several boards (TEasy Strike included) and setups, always on a PS3, and it’s always on ONE particular game. The user can never replicate on a different system or even a different board being used (same type).


#8

yea that’s the device I’m was using.
nothing else is connected and it’s slim.
i researched it a little about the TEasy, a great device, when i have the time i will check more into it.

different system, do you mean like different console(like 360, wii, pc, etc) or same console but different model(buying new ps3)?
different board, like other than akishop brand or same akishop but different model?


#9

Do not leave any details out, “the devil is in the details” as they say.

Got a friend with the same game but different PS3, see if his PS3 does the same thing.

I still can’t believe a particular PCB only causes machine lag on one particular game.


#10

I mean literally taking two PS3’s and seeing it on one, and not the other. I’ve seen more of this report with fatty PS3s. Although it makes 0 sense either way. I recall at EVO last year someone asking Toodles about it on Sunday, where he saw the issue with his Kitty board… again, Kitty’s are used all over and these issues are isolated (this was on his home PS3). I was curious what his thoughts were, but he was stumped too and asked the guy for his info so he could try some things… not sure what came of it.

As for the board I mean same system, but different board of the same type (i.e. 2 different PS360+'s).

I doubt it will, too many people are playing TTT2 right now to not notice this in a more widespread fashion. I have several friends here in chicago that are rocking PS360+ boards in their sticks and play everything, TTT2 included and haven’t reported this at all.

It makes no sense, because the device only responds to requests the host makes, it doesn’t induce anything. Unless you use the cronos, which at a guess seems to hammer the interface at 1ms timed intervals regardless, which could be causing what people are seeing with that thing. The issue THAT might be causing makes more sense, where it’s causing suspend/lock ups on the USB interface because it’s getting interrupted by the cronos’ IN data, which could mess with the polling and cause dropped inputs. THAT is repeatable though, this isn’t easy to replicate.

Regardless, the controllers shouldn’t cause any sort of framerate issue. The ONLY thing I can literally think of that would cause this is physical issues, like power draw or crazy noise coming from the USB lines that is coupling to parts internal and causing oddities in the clocks or something. If the cable is shielded, the second possibility would be moot, even at that noise is a super stretch and probably doesn’t cause this. Even power draw is a huge stretch, because these things are power budgeted to supply maximum current on every single port + some buffer so it’s completely safe.


#11

Might be a silly question but did you try both (or all four depending on which model) USB ports on your PS3?


#12

i don’t have another ps3, but i’ll buy akishop’s official usb and another ps360+ and see how that goes. modding is fun!

just tried right now, it’s the same problem. thanks.


#13

It’s true!

It happened to me a while ago in my friend’s home. I’m using PS360+ since 1 month, it’s ok for Windows and Xbox360 (it’s not 100% for PS2 games) (i have them in home) and today was the first time on the PS3 console. We were playing SSIVAE, everything was running well until the China stage (day time) comes up (matchup Rose vs Gen). Later It happened in Africa stage (eclypse) as well.

I know it doesn’t make any sense but it’s all true, the small slowdown were noticed immediately since we play for years and that never happened before. I figured out where might be the problem because it’s the first time we noticed the slow and it’s the first time with PS360+.

Then i typed “PS360+ slowdown” on google and here i am. The guy is right, there is a weird FPS lacking thing around PS3 games and PS360+.

Yes, my PCB is properly updated.


#14

I have noticed this a while ago while playing TTT2 with some friends, but I think it was a just one time only bug… do you guys think that maybe something in the firmware could be the reason of this? If so, do you guys think this could be fixed?

As far as I know, there’s nobody out from the AkiShop guys with the open source code for the firmware… then we are stuck until they come and fix (if any) the problems.


#15

I believe they can fix it along with the PS2 compatibility issue but they must know about the problem.


#16

We just found out about this and tested it. The Ps360+ is not %100 compatible with PS3, somehow it causes PS3 to slowdown which means there is some hardware conflict happening while this PCB is connected. Everything works but games become laggy and unplayable we tried other sticks and joypads and the slowdown problem disappears. We upgraded them to the latest firmware and the problem’s still there :frowning:


#17

Fascinating.

Please forward this information onto AkiShop


#18

I still don’t understand how this is even remotely possible, it’s curious for sure, but from my standpoint this needs more details and specifics testing.

What testing has actually been done other than swapping controllers? Have you used this exact board on a different PS3, different PS360+ on this system? Slim, fat, ultraslim? What else is connected, hub, straight through, front ports, back? Connect the PCB by itself through a standard cable, extension, soldered? What game, does this happen on different games?

I’ve heard of this issue from one or two people using the TEasy Strike a while back, and could never replicate it on a different PS3. In fact, I had one guy return his board, I sent it to a friend for objective testing, and he used that very board for a long while after that with no problems seen.

Got a Cerberus? The Cerberus uses the same chip as the PS360+ (Atmega32U4), and very likely it also uses LUFA, meaning that if you don’t see this with my board, this isn’t a hardware or firmware compatibility issue but perhaps a power draw or some other issue.

Bottom line on this, unless someone is willing to donate their “affected” system + board, there’s nothing to test against and fix.

The PS2 stuff with the PS360+ can be addressed via firmware updates I’d imagine. I see people complaining about that once in a while, but the protocol has quite a lot to take into account, so it’ll obviously get better over time as they look into it and do bug fixes.


#19

I tried it on another PS3 and the same results happen, funny you should mention “Atmega32U4” it’s the same chip used for Jailbreaking PS3 and we all know how Sony doesn’t like their console getting hacked. If the chip is detectable by PS3’s OS then the slowdown might be a result of some Sony protection kicking in and slowing the console down. This means we have to test it on an older PS3 firmware and see if the same problem happens, I know some USB hardware no longer work on PS3 after a certain firmware update was released after the PS3 JB.

I already emailed AkiShop, still no reply on the case.


#20

I’m telling you right now that this has 0 to do with any sort of Sony protection. This is detected as a standard HID game controller, the system has no knowledge of what chip is being used. Again, my board, the Cerberus, uses the identical IC and I’ve yet to hear about this issue with my PCB.

Please, answer the other questions and points of detail. I’m glad you tested on a different PS3 with the same result, that’s a good start but we need more information. The next obvious step would be to take a different PS360+ and use it on the systems you are seeing a problem.