PS360+ PS4 Problem


#1

I recently upgraded my ps360+ to the latest firmware and I’m having trouble having the PS4 pick up the stick. It used to connect fine before so it might be a ps4 firmware thing? I’ve pressed 1P+1K and 1P+2K, but don’t get anything. I’ve testing my stick on PC and ps3 and they work fine there.


#2

Shit, I could have checked this earlier had I seen it sooner. I’ll test when I get another chance, probably late tonight or sometime tomorrow.


#3

My ps360 still works with the 8 minute timeout


#4

Can you tell me what buttons you pressed to force it? Just want to make sure I’m pushing the right ones. Also, did you connect it on the home-screen or in-game?


#5

I didn’t have to force it. I connected on the home screen, just pushed home/guide and signed in as usual.


#6

Hmm, I’ll try to see what’s up tomorrow. Thank you for helping out!


#7

Still works for me also.


#8

The newest update removed the autodetection for PS4. To force it intop ps4 mode, press 1p + 1k when plugging the stick in or booting up the system.

It works for me. Try timing the 1p + 1k in different ways.


#9

Thanks everyone, I got it to work again! :slight_smile:


#10

What did you do to get it to work? I’m going through the same problem with my ps360+ (latest firmware). Tried timing the button presses differently, but I still can’t get it to pick the stick up.


#11

holding 1p+1k tells the ps360+ to go into ps4 mode WHILE plugging in the stick usb to the ps4
then you need to tell the ps4 to connect the controller to your active ps4 profile by pressing the PS HOME/GUIDE button on your stick. you will see a little ps controller icon pop up in the top left of your screen, or you will be directed to a profile selection screen if you already have a ps4 controller active on your profile.

sorry, I know @PresidentCamacho mentioned this, but have you tried it out yet?


#12

Guys, you mean that with the ps360+ lastest firmware update, all i have to do to get it working on PS4 is :

No more 8 minutes timeout ?


#13

No, it still has the 8 minute timeout. The latest firmware just defaults to PS3 mode on PS4 since that works better with games that support the Skullgirls/Lab Zero driver and you have to force PS4 mode for games that don’t support it.


#14

Thanks for that concise answer :slight_smile: