PS360+ Start+Select as Home


#1

Sup, I have the PS360, and I can’t get the start select as home on it. I currently have select as home, but I feel I really need select for training modes. Is there something specific I have to do to get it to function without sacrificing Select? If you need pictures of my wiring, let me know.

Also, I was wondering if there was some way I could strip the original home cable and use it to work as a separate button for home itself… Sorry if that confuses you.


#2

It should work out of the box, from your post I am assuming you wired the Select button for the Home functionality. The first thing I suggest is try the Start and Select buttons individually to make sure the signals are working, then make sure you are pressing them at the same time for about 2 secs.

Post your button wiring to see if there is any connection issue that may be preventing you. Also, target system? When did you get the PS360?


#3

One of my friends actually did the wiring, however, I just transferred the whole pcb and everything to another stick. I will post the image of the wiring:

https://scontent-lga1-1.xx.fbcdn.net/hphotos-xpt1/v/t1.0-9/11707636_1017174991639465_2262833762379430114_n.jpg?oh=187623d69c55d4af0d4dbf40f7028451&oe=561AB358

https://scontent-lga1-1.xx.fbcdn.net/hphotos-xpt1/v/t1.0-9/11695859_1017176068306024_5981414196326979714_n.jpg?oh=0390aa9b14ae3e3f3d4d0627ca3516cf&oe=565935C2

Actually, lol, I see what the thing is now that I got to play with it more, the reason home was wired to select was because I was like “I don’t give a shit about select” at the time. I think I can fix this, but let me ask to be correct…

I take out the home wiring to the button (seems obvious,) then solder from select to the select button, correct? I just thought select and home were together, but it seems select wasn’t connected period. I was just thinking too literally. Let me know if I’m wrong.

EDIT:

I DEED IT! No, seriously, I did exactly what I typed before and it worked. I totally forgot the only reason was because I said I didn’t care for select. Start+Select works as home perfectly. Thanks!


#4

Uh, why did he solder instead of using the screw terminals? Works either way, but the latter is way more convenient.


#5

It’s not that clean of a job ether. Like the additional solder it just piled on top.
I am sure there is at least a few cold joints.


#6

Glad to see you figured it out. My thought train was going that way which is why I asked for the pic. As for the setup it could use some polishing. Twisting and tinning the stranded copper before soldering yields the best results. If not the screw terminals are always a safe bet.


#7

Thanks guys, there was a reason for everything, but I was drunk during a tournament and there were other reasons as to why it was done like this, but as long as it works lol. Might have entirely been my fault by asking for it done like this for all I know, but I just get lit up whenever I travel so as long as it works, I’m happy! Peace to you all and thanks for everything.