Qanba Q4 + AE2012 PC version


#1

does the Qanba work with it? i heard somewhere that the Qanba stick doesn’t work with the pc version of AE2012… can anyone confirm it?


#2

I use it with the steam version.


#3

PC Pretty much works with any controller, PS3 or Xbox.


#4

No.

Qanba Q4 uses a PCB that supports XBox/PS3/PC, so yes it’s going to work.


#5

I’ve used xbox pad, madcatz xbox products, multiple PS3 pads, hori and mcz, and everyone I have asked about ps3/xbox sticks on PC, all have worked, so that is my experience.

The only little thing is the “home” button to bring up the GFWL menu doesnt work when using PS3 equipment.

So yes. That will most likely work on PC NO MATTER the “mode” you have it on.


#6

PS3 requires an intel chip or something to that extent, so that’s why some don’t work. Mine doesn’t for that reason, which is why I use the X-Box one.


#7

Good to know, I use AMD and never had a problem, what PS3 equipment are you using? maybe I can help.


#8

This is for Madcatz TE users
[media=youtube]8Pk5zPCAOlE[/media]

$5.89 for the USB card
http://www.amazon.com/gp/product/B000JFJZGG

Bascially if you have an Nforce based motherboard is the most common problem for PS3 sticks


#9

Sure. I have the Limited Edition Chun Li Madcatz TE one. Would like to see it on my PC as well, but yea. It’ll read it on my system, and detect it, just won’t respond to pushes. I might get that part though, just for variety since I play on my PC (especially fighting games) way more than on PS3. Get my money’s worth.

That’s what it is for me. I have an Nforce motherboard. I’m a computer person myself, so I came to that solution. I have a loaded PC though so I didn’t want to load up even more. Might have a slot open though.


#10

That is odd, I have an Nforce chipset mobo as well and my madcatz ps3 pads and my hori FC3 pro pad also works on it.


#11

Do you use any extra programs with it?


#12

nope, just picks it up auto, it doesnt have the right label, and I have to set it up in game, but shows in game under config options


#13

thanks guys for the replies


#14

amd chip here. PS3 TE stick works fine but only on the usb3.0 ports for me


#15

The Pads seem to work, yes. My MCZ Fightpad works, too. My friends PS3 SE didn’t. Couldn’t use the workaround either since I’m playing on laptop.
If you’re on PC and want to save yourself the hassle, get an X360 stick; those work 100% (and dualmodding them is easier, too).


#16

Yea mine shows it in system, it just doesn’t do anything.

I have both. I ordered one of those chipset USB cards though, just for extra slots.


#17

sorry to raise this thread from the grave but… I just got my q4 and I can’t get it to freaking work! It works fine on vanilla but not on AE

Heres my story
I bought AE when it first came out but never really played it I have 14 hrs on it, I was just waiting for the right controller.

Running: Windows 8.1
game running off of steam

I put the q4 in 360 mode, computer registers q4 as a 360 controller but the game doesn’t let me assign keys
I put it in pc mode, the computer picks it up as qanba q4 but the game doesn’t recognize that any other controller is plugged in, it only registers keyboard 1 and 2, which is also weird because I only have 1 keyboard hooked up…

What I have tried,

I have tried reinstalling 360 controller drivers,

tried reinstalling the game

tried turning “mode” on, on both 360 and pc mode

tried a different usb port

I actually bought xpadder assigned keys to it and something weird happened, I was able to use the stick but at the start of a match I did not have diagnol jumping and all inputs would react as if turbo mode was on, just not fast, it was like I had wordpad open and was holding a key down like thissssssssssssssssssssssssssssssssssss. after I pause the game and unpause it seems to work fine but then randomly I get a new challanger and it takes me back to character select except this time player two has joined the game (via Keyboard 2 controls it seems) and it lets player2 pick normally but player1(the q4) can’t select an ultra move and then I’m stuck at character select…

I would like to say that the q4 works perfectly fine with xbox 360 and PS3 it is just PC SS4AE2012 that I’m having trouble with.

Anyone know how to fix this, I really don’t want to wait till Ultra comes out to actaully use Oni


#18

weird since the Quanba sticks are supposed to work on PC without any workaround or whatever, might be W8 compatibility issues … try to reset all the button config for every players on the menu, put the stick on PC mode ( if it has any ? ) or try the PS3 mode


#19

I have read around a few different websites and it seems like its and issue with AE2012, people keep saying I need to configure the controlls in the game itself but given my scenario I can’t it works fine with vanilla sf4, no problem at all. Now when you say reset button conifg for all players do you mean in the game menu>control setup and set the controls to defualt?also it does have a PC mode, PC and PS3 are the same mode on a q4


#20

yes in the options >control options > reset for every player

try to lunch a game with the keyboard ( or a pad if you have one laying around ) and see if you can get the stick to work as the 2nd player, if does then just re configure the buttons accordingly