Random Quick Match troubleshooting


#1

So I just brought my PS3 home from my dorm (where I’m wired) to my house (where I’m using wireless) I’m trying to find games using Quick Match, and it keep telling me that it can’t find any opponents. People are still able to challenge me in Arcade Mode and I can still create games for others to join, but Quick Match just isn’t working.

Anyone had this problem, and if so, know how to fix it?


#2

I have the same problem. I can’t even search for games, because I always get the nothing available message. I have no idea what is causing it. It’s rather annoying and would like to fix it. Does anybody know what’s causing this and how to fix it ?


#3

This has happened to me twice all I did was restart my PS3 then it worked fine


#4

Tried restarting about 5 times, still doesn’t work. Really strange, it’s the only game I’m having trouble with online, so it’s not my connection. The ‘no sessions available’ message is a pain in the ass.


#5

ive just about quit on trying to figure this out… now i just play arcade mode with the jump ins turned on…

no one has ever been able to give a straight answer to this one


#6

probably ur network connection is NAT type 3. u can check tis out from the network setting by doing a network test.


#7

Wow, you are absolutely right, that’s it ! Thank you, I’m gonna look for the solution right now.


#8

:coffee: Here you go.

Maybe we should have it stickied or something since it seems a lot of people don’t seem to know about it… dood!


#9

Thanks man, it’s working now. Awesome ! :smiley:


#10

Nice, I’m gonna show this to my friend who was having issues :pray: