Resolved*


#1

Resolved*


#2

Did you disable quick combos from activating when pressing down on the analog sticks?


#3

just noticed the option! Thank you! I feel foolish, this is my first fighting game to use pad on I forgot about the sticks clicking in…Well thank you sir.