RJ-45 Multi Console Cthulhu Arcade Stick Tutorial Ver.2

How many pins were in the extension cable?

There were 6 pins inside, if I remember correctly, and 7 wires; the last wire was connected to the outer surface of the plug.
I checked that each of the 6 pins were actually connected to one wire each.

How did you check? I’ve been popping open the female end of the extension cord and matching the pins to the wire colors.

I cut off the female side, so that I had the male-end-plug, the long cable, and the batch of smaller inner wires spread out in front of me. Used my ghetto conductivity tester (a small breadboard with a couple of wires, a battery, resistor, and an LED) to poke around to check which pin mapped to which wire. That way, I don’t have to “mirror” my pin numbers when looking at the female end of the plug to map to the male end.

What I do is after popping off the plastic housing of the female end, I plug the connector into the male side. That way I can look at it as if looking at the male end, and easily distinguish the wire colors for the pins.

Ah, makes sense. Thanks for the tip; I’ll keep that in mind the next time when (or “if”) I have to do another wire.

I just want to let you guys know, after 4 wasted RJ45 plugs and many hours of reading and scratching my head, I finally created a gamecube cable for my MC.

I was having a lot of trouble because I was using the pin guides on this thread. However, those pinouts did not work for me (and some other combo). The cable I am using I cut from my Hori Soul Calibur II stick (which the MCC mod is in now). In order to find the correct wires needed, I inserted a ethernet cable into the stick, stripped the end and exposed wires 1, 7 and 8. I then cut the end off the hori cable and exposed all the ends and started matching three wires to the ethernet cable until I got a connection. The working result was yellow, red and white. I took the cable back to the multimeter and found those wires match pins 1, 2 and 4 respectively. I tested, verified and reverified this.

Here is my pinout for gamecube cable. I will re-re-verify later.


Grab a first party wired controller, and test in a game to see if you can get rumble.
The pin recommended for power, the green one according to your description, is a +5v voltage source intended for rumble motors. The one you’re using is the +3v meant to power the controller. If you can’t get the rumble to work on legit controllers, then there may be a blown fuse in your gamecube/wii. But, hey, if it works, go to town.

Yes, the rumble works. On both my first party and third party controller. I explicitly tested rumble as part of the troubleshooting when I was making the cable. These wires were the only combo that gave me a working connection to the cube. There is no known defect on my gamecube, AFAIK (It has never given me a problem).

Ok I just finished making my PSX cable for my Cthulhu. But I do not have a PSX/PS2 to test it. But I do have the etokki Xbox 360 converter. I plugged the cable into the convert and it worked perfectly on the xbox360. No lag at all.

And then… I realized I nullified the purpose of both the pad hack and the imp board with the etokki converter. This makes doing MC mods with xbox360 support WAY easier and way cheaper.

If anyone is wondering about those Neutrik cable end boots. You can get them on Amazon from here. Only 2 colors though, black and silver.



They also sell just the Silver pass threw RJ-45 jacks on Amazon aswell. Sorry no black.


Hope that helps.
Happy modding! :smiley:

thanks for this :slight_smile:

I’m really having a hard time getting this crimping to work. I finally managed to learn how to succesfully put in the wires into the right slot of the rj45, I have confimed that the rj45 pins make proper connections to the usb end (im starting with this, but will move onto a saturn and DC cable later). But despite the multimeter saying that there is a connection, my PC won’t even see it .

I now noticed on all my crimped plugs, both pins for both datalines are connected to eachothe, if this is not how its supposed to be, any tips on how to prevent it? I keep short metal tips on the wires and when putting the plug into the crimper, i try and keep the lines pushed in to keep them in place till I press on the crimper to force it all in place. But appearantly it doesnt work.

Use 2 piece Cat6 plugs. It will make your life much easier.

Regarding the connection problem, post up a good quality pic of one of your crimps.

So you’re removing some of the insulation from the wire before putting it into the connector for crimping? You dont want to do that if you can avoid it. The crimp pins are made with teeth to pierce through the wire insulation so stripping them is usually unnecessary, and the thin wire strands may go someplace you dont want. The only time you want to remove some of the insulation is if the insulated wire is too thick to go into the little channel for crimping (which is not uncommon on thicker, quality USB cables for power and ground)

If you’re seeing a short between any pair of wires, it’s not going to work; you must find that short and fix it.

Don’t do that. They will all touch at the end. You need the insulation to keep them apart.

How do you guy deal with thick insulation? I just made two NES cables from two old NES controllers I picked up at a garage sale. They were such a bitch to insert because of the thickness. I could get four wires in, then the firth would crumple. It was so frustrating because I would have to cut the tips and start again because the wire would not straighten out again.

Also is anyone anywhere of compatible issues with the Cthulhu and the NES? I made two cables, but only tested one of my four Cthulhu sticks on two NES consoles. One consistently froze immediately upon connecting to the Cthulhu. The other console worked perfectly. I will test the other Cthulhus and report back when I get a chance.

2 piece Cat6 plugs.

Awesome , it works. I can go on with the case now lol. Thanks Toodles and Rtdzign. Wil try and get my hands on a cat6e plug later but at least I got it working now.

I found using a razor blade to shave off extra insulation worked fine, it takes a while but keep testing to see if the wire will slip into the boot. I was using a usb cable from an Afterglow controller, they have insulation inside each wire which gave it 0 strength for shoving into a hole so i had to shave them down to get the wires to fit. Just don’t push down hard with the razor when you are shaving it, hope this helps some of you.