SF X TEKKEN PC online lag teleport manual fix instructions inside


#1

THis might not work perfectly but at lest it whil fix the game for most people the sund isue is still present but not that detremental to gemplay.

C:\Users"yore username"\Documents\CAPCOM\SFTK

Open the config.ini file

Change FrameRate=VARIABLE
to FrameRate=FIXED

By defualt its set to variable.

Im suprized that capcom evn thou avare fo the problems variable framrate whas giving didnt set it to fxed by defualt and didnt even give plyers an option to change it manualy in game.

ALO IM AVERE MY ENGLISH SUCKS YOU DOTN HAVE TO POINT IT OUT.


#2

framerate is not the reason of teleports


#3

This fix did actually help me to an extent.
I am not getting any teleports at all vs friends anymore.


#4

OP had good intentions.


#5

Even if you change this, the config.ini automatically returns to variable.


#6

no it doesnt, unless you go to options


#7

It doesn’t change even if you go to options. But this “fix” doesn’t solve anything.


#8

Doesn’t do anything seriously?


#9

When I change fps to fixed it changes as soon as I start the game. I have the steam version. Anyway I heard setting it to fixed could make it worse.


#10

This is a good idea (and nice find!) but I don’t think this is the cause of the teleports. If you have constant jitters or slowdowns this will help you. The teleporting problem seems to be more related to the netcode, I don’t think there is anything we can do to fix it other than have a 100% perfect lagless connection with our opponents.


#11

I changed it, but it does nothing :frowning:
Teleports still happening everywhere.


#12

Fixed made it worse for me, I put it back to variable and things are better.