Single player lag


#1

Can somebody please help me out?

I just got back in town and downloaded marvel. I was in practice mode and timing for combos are off. Can’t even rom or do cyclops infnite properly.

Like everytime i super jump with magneto off the ground there is lag and he just completely misses his target.

I have a 720p Sharp hooked up with HDMI. Is there something that I need to set in the ps3 settings menu?

Thanks.


#2

It’s your TV that’s making the lag.

Pretty much why i don’t brother with HDTV’s for gaming.

Try playing on a tube tv, you’ll be fine then.


#3

Man, are you serious? Will it be fixed if I use analog cables or some other kind o cable? Blazblue plays fine.

It’s so frustrating to play and have this slight lag, it’s like impossible to even do roms.


#4

there’s an option in settings for input delay thats set in high for internet play by default i believe. try changing to to low and see if that helps.


#5

BB may feel fine becuz a lot of attacks come out in 5 frames. Most attacks in marvel come out in 3 or less. I don’t know much about HD TV’s other then A LOT have natural delay. Best bet is to play on a Tube TV.


#6

Some tv’s have settings specifically for games. Look around in your TV settings for something that might say “Game mode”, and turn off any and all enhancements that your TV performs. I can’t think of what they are called but some TV’s have their own signerature “Color enhancer” and “light dynamics” effects that they apply to your image and may contribute to lag. Not a problem when watching a movie or playing blaze blue (esspecially if that’s the only way you’ve played the game), but not for marvel. either that or get ready to eat every tri jump ever online.
Plugging in analog might help, I believe some TV’s don’t run HD in analog since it’s a low definition signal. Check your manual to see if it says anything like that.
You do have your TV manual, right? :wonder:

Edit: Oh! You should go here! Tech Forum!!!

But ya i think analog would be the way to go if your TV has native 480i settings. But if you’re TV doesn’t, then you’re better off with the HDMI cable because running native 1080p is faster than converting the 480i signal. The only way to know if it runs 480i native is to try an analog cable and see if it runs better.


#7

Thanks for the tips guys. I’ll try it later when i get home. I never used the game mode display on TV cuz it makes the colors less vibrant and dim. Didn’t know it could affect gameplay.

anyways thanks.


#8

It’s not as simple as saying “use a CRT, LCDs all lag.” EVERY TV has lag, it’s just a matter of whether it’s perceptible or not.

If your LCD is 2~3+ years old, the lag is probably perceptible no matter the settings or connection, but in the last couple years LCDs have come a long way. They used to have grey-to-grey redraw times of 20ms or longer, and of course that will be perceptible lag no matter what.

If it’s a newer LCD with fast response time (5~8ms gtg or less) then you can make things better by making sure the native res of your source matches the native res of the TV (using composite cables or coaxial is inherently 480i, or the res of most CRT; using HDMI is inherently 1080p, or the native res of many LCDs now; and so on). Make sure your PS3/360 is on the right setting for your connection/TV…match the output res with the native res of the TV if possible. As stated already, if the TV has a ‘game mode’ or anything that reduces processing on the picture, turn it on/off as appropriate.

Finally, within Marvel itself, reduce the input delay to low and don’t use the new graphics filters.


#9

Game mode did the trick. I really had no idea it could do that, i just thought all those modes just changed the display brightness and color.

thanks again


#10

Game mode disables any display filtering that pretties up the picture but takes precious fractions of a second to process.