So I modded my madcatz today


#1

I’m using PC/PS3 Cthulhu and Imp V2 and after everything all set it worked with my PC, PS3, and X360
the thing is when I start to play SSF4AE on my PC it doesnt detect my madcatz and I completely clueless, it work with other game
can someone help?


#2

I am going to assume here that this stick works correctly on the PS3 and Xbox 360.

bring up your game controller app from the control panel.
If you are running Windows Vista or Windows 7 it be under Devices and Printers which should be in your start menu as well.
Check to see if your PC even detects the stick, and under what name.

Now when we confirm that working, head to the settings in SSF4AE and adjust the button assignments in the PC game.


#3

Are you forcing 360 mode on a PC when you plug in the stick?

You may then need to set up a new controller profile in AE in the options.


#4

Like I mentioned before my pC recognize my arcade stick and I tried several games and it works except SSF4AE
Is there a specific settings I need to do or so?
I’m using windows 7


#5

As I said above, go into the game options and set up a new controller profile. Then try again.


#6

I’m having the exact same problem.

  1. I do see my qanba q4 rav under devices and printers

question: is the light supposed to turn on when I connect it to the computer? because no light turns on, but if i turn the “mode” button on, the red light does come out.

I’m trying to play with my stick in Mortal Kombat Trilogy and SF3 but it doesn’t work.


#7

You guys are funny.


#8

ok I found what’s the problem here…
basically, they detect my cthulhu controller on AE and I NEED to remap the buttons and now I’m all set
Thx folks :smiley:


#9

Yes, PC will always default to product of Toodles.
Except when using Imp v2 in a non-Automatic Detection configuration.