SSF IV AE Punch Buttons Stopped Working


#1

Hi, thanks for reading the thread peeps. Iv got a bit of astrange problem which iv been unable to solve. I was in the middle of a ranked match online, all good, when all of the punch buttons just stopped working. Very strange, and iv been unable to get them back on. Has anyone heard of this before??

Iv Tried

-New controller batteries
-re connecting the controller
-changing the storage device
-changing the button config to default

and a few other things…any help would be massively appreciated

:slight_smile:


#2

NEW CONTROLLER. If you tried all those things and it didn’t work you might as well buy a new one. Have you tried the controller on other games though ? If it works for other games and not street fighter idk what to say…


#3

ye, controllers fine on every other game…cant figure it out. just stopped working. when the buttons are reconfigured so the buttons that were the punches are now kicks, the punches still don’t work but the kicks do. i was wondering whether I inadvertently entered a disable code or something. very strange


#4

Oh that sucks man…yeah I never had a problem with that cuz I play on stick so idk any solutions but to get another controller. This is strange


#5

this sounds really crazy and i havent heard anyone else with this problem on the net but iv sorted it. Just as a last ditch attempt to try to solve the problem i started entering random button codes

on my version anyway, if you hold all the punch buttons for between 5-10 secs, the punches become disabled- if you hold all the punch buttons for another 5-10 seconds, they come back on…wierd

id be really interested to hear if this works on anyone elses copy

cheers for the help Lionheart Kai :slight_smile: much appreciated