SSF4:AE PC Custom Skins not working?


#1

I have the most recent update of SSF4, but whenever I try to install skins, they don’t show up! It just stays as the original capcom skin.

I have the steam version, and I put it in I:\Steam\steamapps\common\super street fighter iv - arcade edition\resource\battle\chara

Help :frowning:


#2

You’ll probably find that you’re trying to put Vanilla/SSF4 Skins into AE, they changed the file format somewhat

This may be of some use on how to convert Vanilla/SSF4 skins to AE.

If you have any questions ill try to help out, I’ve converted a few skins before with the linked method, though the video isn’t mine. You do have the correct place to put the files, just make sure you put it in the folder of that particular character.


#3

I don’t know what’s wrong with it :s
Even when I delete all the files of one character, it’s normal, but the files don’t come back. -_- Is this like more security?


#4

I wouldn’t advise deleting any files… The fact that you aren’t getting errors after deleting them would suggest that steam is replacing them.

What files came with the skins you’re trying install? Perhaps you could link where you got them from so I can take a look and possibly convert them for you.


#5

Here’s the one I just tried, but every single skin did the same >_>


#6

Actually, I appologise, that particular DA Artist seems to have updated the files so that they work in AE, they worked fine for me.

Just a few things;

  • Check that where you’re puttings skin is (Depending on your operation system of course.)
    (HDD Letter)\Steam\steamapps\common\super street fighter iv - arcade edition\resource\battle\chara\IBK
    In the linked skin’s case for example, you may want to actually extract the files from the rar file on to desktop before dragging them in to that folder (Dragging the IBK_01_01.col.emb and IBK_01_01.obj.emm files into the IBK folder, rather than the whole thing.)

  • It should prompt you that you’re overwriting files that already have that particular filename (eg. IBK_01_01.col.emb, IBK_01_01.obj.emm)

Hope this helps.


#7

What the hellll, it doesn’t work for me! :frowning: I’m gonna check the integrity of the files to see if that does anything. If not, I’ll just reinstall.

Edit: Actually, do you think it’s because my steam is in an external harddrive? The files don’t come back, yet the game runs fine without it.


#8

Perhaps check if you have a steam directory on the hard drive your operating system is on. The fact they aren’t being fixed or that you aren’t getting errors from missing files suggests you may have AE installed elsewhere.


#9

Ok haha I fixed it. Had to move Steam to C:, which made me reinstall everything, but it’s all good :smiley:
Thanks for helping :slight_smile:


#10

Np!